1 Reply Latest reply on Feb 7, 2012 4:16 AM by BigJohnD

    Pagemaker 6.5

    Harpo's

      I've got an old Power Mac G4 computer that I use only to print files (menus, forms and brochures).  The files were created with PageMaker 6.5.  My printer, Xerox 8550< died so I uograded to a Xerox ColorQube.  Unfortunately this new printer requires an OS of 10.5 or higher.  I cannot upgrade the G4 beyond OS 10.3.  I burned a CD with the G4 files I want to print and use.  I've got an iMac with OS 10.6.8 and I've got the Adobe CS1 and CS3 versions.  If I install either of these programs in the iMac will either of these open the PageMaker files?  If so which CS should I install?

        • 1. Re: Pagemaker 6.5
          BigJohnD Level 3

          Go for the latest version of InDesign CS - Ver 3 in your case.

           

          From the InDesign CS3 Helpfiles:  

          "You can use the File > Open command to open files from InDesign 1.x and later (including Asian-language versions), InDesign Interchange (.inx) files, Adobe PageMaker 6.0 and later, QuarkXPress 3.3 and 4.1, and QuarkXPress Passport 4.1."