0 Replies Latest reply: Feb 8, 2012 7:49 AM by John Mallinson RSS

    Can't install DW extensions

    John Mallinson

      I am trying to instal Lightbox (http://www.fourlevel.com/dreamweaver/extensions/lightbox/index.htm) on my Mac for use with Dreamweaver CS4 as I want a simply configured and neat way of popping up a bigger version of photos on my site. (If you know of a better one please let me know.)

       

      The problem is that when I double-click the Lightbox MXP file the Extensions Manager opens but gives an error message: "The extension can not be installed, it requires Dreamweaver version 6.0 or later." This doesn't really make sense as I believe CS4 is version 10.

       

      The problem may be that I have a mix of CS4 and CS5 apps on my machine and the Extensions Manager is v. 5.5. I have tried installing EM v. 4 but I can't do that as I get an error message saying it's already installed. If it is, I can't find it.

       

      Any ideas gratefully received.