6 Replies Latest reply on Feb 9, 2013 9:56 AM by netty72

    Transferring books to the nook

    Sharon Dunham

      I have a different problem. I am able to open library books on ADE, but unable to transfer them to the Nook. The error message is "1 file unable to be copied", ERROR "No permission to copy document here" The book comes with "permission to read books on all devices".  I have no problem when the book I download has a .epub extension, but I do have a problem with the .acsm extension. Any suggestions would be appreciated.

        • 1. Re: Transferring books to the nook
          fhogan2

          I too have the same problem...is there anyone who can help with this?

          • 2. Re: Transferring books to the nook
            Frustrated in AZ Level 4

            There are a couple of things that might help.

             

            First, let me deal with file types.  The .epub file is the ebook itself.

            The .ascm file is merely a file of information used by ADE to go and find

            and download the ebook.  The file types have nothing to do with the error

            message you're getting.  And, you should not have an .ascm file on your

            computer.  So, what process are you using that involves an .ascm file?

             

            Next, let's deal with digital rights.  The error message you're getting is

            telling you that you don't have permission to copy the ebook.  Permission

            to read is not the same as permission to copy.  Sorry, but if the publisher

            or distributor has set the digital rights so that you can't copy the ebook,

            you're stuck....

             

            Hope this helps!

            =================

            • 3. Re: Transferring books to the nook
              rv6a

              I to have the same problem. I have removed and reinstalled  ADE . I also get unknown  author  along with the title in my nook. When I  try to open the book I get User not activated message.

               

              Worked with barnes and noble  after exhusting all their checks they stated it is a ADE problem.

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

               

              ade

              • 4. Re: Transferring books to the nook
                fhogan2 Level 1

                I contacted the library and they jumped through their hoops trying to help only to end up saying it is ADE's problem. Since ADE doesn't offer support for their free products - where does this leave us since this is the only way to "borrow" e-books from a library on our e-readers? Obvisously a libaray had the digital rights to loan out e-books through their site.

                • 5. Re: Transferring books to the nook
                  Sharon Dunham Level 1

                  There are two problems. The first is opening the book in ADE. I solved that by locating the .acsm file in Finder (I use a MAC), placing the mouse over the file and right clicking. A drop down box appeared. I selected "Open With . . . .  Digital Editions" and that solved the problem.

                   

                  The second problem is transferring the file. I solved it by selecting "Settings" ON THE NOOK -- then selecting "Device Info" and then selecting "Erase and Deregister Device" Once this process was complete, I was able to transfer books to the nook.  I did not lose the books that I had purchased from Barnes and Noble.

                   

                  Hope this works for you!

                  • 6. Re: Transferring books to the nook
                    netty72

                    I was having the same problem.  I just finished chatting with B&N and my problem seems to be fixed.  She had me close ADE, connect my Nook to the computer, open it, and delete the files associated with ADE.  Then I ejected the Nook, reopened ADE on the PC, connected the Nook, and then under settings, chose to activate the Nook again.  After that, I re-dragged the library books to the Nook, ejected it, and now I can read them.