3 Replies Latest reply: Feb 13, 2012 7:23 PM by Erik Lord RSS

    error message regarding installing Authorware 7.0

    Aubrecht

      unable to expand "Authorware 7.0 Complete Install. 5TIS!TIS 4" - Stuffit archives are not supported

       

      I've tried downloading "expander" for Mac. and installed it. I still can't get this authorware to install. What do I need?