14 Replies Latest reply on Oct 21, 2012 7:43 PM by savage40

    PE10 "add media failure" generic error

    savage40

      Just a brief summary.. I originally hed PE7 installed on my primary machine (PC) and imported many video clips into PE7.. These are .MOV files .264 codec. The last time I imported any clips was maybe one month ago. Last night I tried to import the same clips and I got the dreaded "add media failure" "the importer reported a generic error".

       

      So after messing with it for a while I decided to just upgrade to PE10 as that was start a fresh install (thinking it was a software issue). well that didn't work, PE10 gives me the same error code. So Google and common knowledge says to download the latest Quicktime which is what i did next... still nothing. I then try and open that clip and numerous others in Quicktime and it generates an "Error-2002 Bad public movie atom". So now I'm thinking it's my machine so I try numerous things and unstalling and software and restore it to an earlier date to no avail. I had thought maybe a registry file or codec was lost or jacked up.. So i stop while I'm ahead and do further damage..

       

      So then I take the same video clip and load it on a flash drive and take it over to my old machine and try to open it in Quicktime7 (latest Quicktime) and I get the same error code! So then i try and import into PE7 on that machine and it gives me the same "importer reported a generic error" !

       

      So i have narrowed it down to the clips are not the problem... the machine's registry might not be at fault...., codecs aren't missing (hopefully) ... I'm thinking it could be a Quicktime issue? I'm still upset with spending the $80 on the fresh install of PE10 thinking that was the problem..

       

      Any ideas out there on how to repair this issue? I've tried all the solutions such as Zipping-eporting-unzipping the files etc.. Help please... Here's the good according to GSpot if it helps vidooo1.jpg