1 Reply Latest reply on Apr 2, 2013 2:30 PM by David__B

    Photoshop elements 4.0

    hgunneng

      Hi, i bought Photoshop elements 4.0 in 2007 from the adobe website. I bought a new computer, using the newest MAC OS 10.7.3 software, i download photoshop elements 4.0 but it will not be installed. it give me a failure message saying:"You cannot open the program HFSTest because PowerPC-programs are not supported anymore."

      Any suggestions what to do?

        • 1. Re: Photoshop elements 4.0
          David__B Adobe Employee

          Hi Hgunneng,

           

          It might be that your newer Mac can't  run the older software because the type of processor it has. Most newer Macs now have an intel processor and Photoshop Elements 4 was most likely meant for older macs with a PowerPC processor.

           

          System requirements

          • Photoshop Elements 4.0 for Macintosh
          • PowerPC® G3, G4, or G5 processor
          • Mac OS X v.10.3 or 10.4
          • 256MB of RAM
          • 750MB of available hard-disk space
          • 1,024x768 16-bit (XGA) display
          •  CD-ROM drive

           

          With with OS 10.6 you used to be able to run programs in an emulation mode for the older processors (Rosetta mode) but this feature was dropped with 10.7.

           

          I'd recommend using Photoshop Elements 4 on an older mac if you have one or upgrading to a newer version of Elements which is compatible with your newer Mac.

           

          -Dave