6 Replies Latest reply on Feb 15, 2012 5:36 AM by Christopher_Engelhardt

    InDesign Searching For Server...

    Beagle Boy37

      Runing InDesign on MacBook Pro.

       

      Before leaving work today I copy my work from our server onto my desktop. I get home and try to open the Indesign work and it says can't connect to the server. It's almost like it's searching for my server at work where I copied the files from.

       

      I did the same thing over the weekend... worked off my desktop and it was no problem. It never searched for a server. I didn't need Internet even connected just to work on my desktop. Tonight I even turned off my WiFi just work off the desktop and it still searches for for "server."

       

      I tried even copying my work again onto my desktop and open that copy but no luck. Anyway to deactivate this "searching for server" mess?

       

      Thanks.

        • 1. Re: InDesign Searching For Server...
          Peter Spier Most Valuable Participant (Moderator)

          Sounds like you are set to find missing/modified links on open. You can chage that in the prefs.

          • 2. Re: InDesign Searching For Server...
            Christopher_Engelhardt Level 1

            How are you openning the file. Are you double clicking on the file on the desktop or are you openning InDesign first then going to the recently opened files?

            • 3. Re: InDesign Searching For Server...
              Beagle Boy37 Level 1

              I have tried everything I know to try. At our office this morning, I am still having trouble. If I am not connected to server, it searches for the copy of InDesign on the server. I even downloaded the software again, onto my desktop. Still, when I try to open ID document that is on my desktop, it automatically goes looking for the ID copy on the server. If I'm not connected to the server it says, "Looking for server."

               

              Yes, I have tried just launching the ID icon first. Once I connect to our server, I am fine. This will only be a problem if I want to work away from the server, which I do.

               

              We did have the lights flicker here yesterday... wondering if that caused something.

               

              Also, I did go to my preferences (as suggested above) and turned that off. Didn't help.

               

              Any ideas? Thanks guys.

              • 4. Re: InDesign Searching For Server...
                Christopher_Engelhardt Level 1

                I've never heard of something like this happening before. I have some questions:

                 

                1. Are you logged in as an administrator on that computer
                2. What OS is currently on the computer
                3. How do you connect to the server
                4. How did you get the ID document on to your desktop, was it a copy from the server or was it a save file as

                 

                Untill I get some answers for these questions I really don't know whats up. If you don't know an answer please tell me I don't know.

                • 5. Re: InDesign Searching For Server...
                  Beagle Boy37 Level 1

                  1. Yes, I am logged into my computer as an administrator.

                   

                  2. OS 10.7.3

                   

                  3. I connect to the server by going to by Finder and selecting server.

                   

                  4. I drug the installer from our server and then opened and installed ID from the copy on my desktop.

                  • 6. Re: InDesign Searching For Server...
                    Christopher_Engelhardt Level 1

                    Beagle Boy37 wrote:

                     

                    1. Yes, I am logged into my computer as an administrator.

                     

                    2. OS 10.7.3

                     

                    3. I connect to the server by going to by Finder and selecting server.

                     

                    4. I drug the installer from our server and then opened and installed ID from the copy on my desktop.

                    I don't quite follow #4. So from what I see you copied the ID document from the server. What was the installer that you took off of the server?