2 Replies Latest reply on Feb 14, 2012 7:48 AM by Morph89

    Code snippet error?

    tycon2010 Level 1

      I am new to Flash Professional. I download a flash photo gallery and I am trying to customize it. I opened the .fla and when I click on a code to change it, it tells me "This code snippet is not supportted by ActionScript 1.0. To use this feature, you must target ActionScript 3.0." What do I do?