1 Reply Latest reply on Feb 21, 2012 7:36 AM by JaxxSmith18

    Indesign CS4 Crashes When Importing Another Indesign CS4 File

    JaxxSmith18

      Help! Every time I try to import an Indesign file into another Indesign file, my Indesign crashes. Also happens when I try to open an existing Indesign file that has files already imported into it. This is a problem because I have existing files I need to work on that I cannot open now!

       

      I'm running CS4 on a new iMac running Lion 10.7.3. Everything is updated and current. My problem started when I transferred all my files via firewire from my previous iMac running 10.6. However, another iMac in the office running exactly the same thing is NOT having this same problem. So it's definitely something with my Mac, but I can't figure out what.

       

      I have tried restoring the Indesign preferences by holding down all the Control, Shift, Option & Command keys. I have also re-installed Indesign CS4 from the original CD.

       

      Ideas? Thanks!

        • 1. Re: Indesign CS4 Crashes When Importing Another Indesign CS4 File
          JaxxSmith18 Level 1

          In case anyone comes across this problem, I think I've found a solution. Seems that Extensis Suitcase Fusion 2 was causing the problem. Extensis says Fusion 2 is not compatible with Lion. However, when I upgraded to Suitcase Fusion 3, I was still have the problem, though not as often. After contacting Extensis again, they told me:

           

          This is a known issue with Suitcase Fusion 3. I can tell you a workaround and I have passed your information onto the developers so you're notified about a fix.

          Here's the workaround:  You need to uncheck activate fonts in embedded objects in your Suitcase Fusion 3 InDesign preferences.  Here's how you do that:

          1)      Open InDesign by itself (no documents)

          2)      Go to the “Type” menu

          3)      Go down to “Suitcase Fusion 3” (it should show up at the bottom of the Type menu)

          4)      Choose “Suitcase Fusion 3 Auto-Activation Preferences…”

          5)      Uncheck Activate fonts in embedded objects

          6)      Load your document.

           

          Hope that helps someone!