2 Replies Latest reply on Feb 15, 2012 3:00 PM by Uncle Dukie

    Force page 2 of document to start as page 1

    Uncle Dukie

      I want my page numbering to begin at "1", but I want it to start on page 2. How do I do that? Does it have something to do with creating a new section? If so, how do I do that? The online help does not explain the process very well.

       

      Jeff

        • 1. Re: Force page 2 of document to start as page 1
          Peter Spier Most Valuable Participant (Moderator)

          Yes, you need to start a new section to restart numbering. Select the page in the Pages panel and either use the Flyout menu or the right-click context menu to open the Section and Numbering Options dialog. ID will complain that you have two pages with the same number unless you change the style for the numbers in the first section.

           

          BUT...

           

          By convention, in countries where text is read left to right, odd numbered pages are on the right, and even on the left, and ID respects this in facing pages documents and will put page 1 on the right side of the spine, even if it is the second page in the file. If you insist on defying years of tradition (and confusing your readers in the processs) you must turn off page shuffling for any "backwards" spreads, using the same menu. Better is to insert a balnk page and make everyone happy by starting with page 1 on the third page instead of the inside cover.

          • 2. Re: Force page 2 of document to start as page 1
            Uncle Dukie Level 1

            The document is "facing pages" and will ulitmately be delivered as a PDF printed as spreads. I'll give your options a try. I've had this issue before on small documents and i just don't use the special character>markers, but on a longer document I prefer to use the automatic page numbering.