1 Reply Latest reply on Feb 16, 2012 4:13 AM by Mylenium

    After Effects - Exit Code 7

    eajay

      Hello.

      I try to install demo of After Effects 5.5 on my macbook but always I report this.

       

      Exit Code: 7

      -------------------------------------- Summary --------------------------------------

      - 0 fatal error(s), 32 error(s), 47 warning(s)

       

      WARNING: DS013: Payload {298CF0B0-8B47-46DF-B726-8E4BFAD5432E} AdobeHelp 1.0.0.0 is already installed and the session payload {0175676F-8C92-49F2-9131-D0D6AD654B41} AdobeHelp 3.4.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {75063C76-E858-455B-9C26-89E55D26F276} AdobeHelp 3.2.0.0 is already installed and the session payload {0175676F-8C92-49F2-9131-D0D6AD654B41} AdobeHelp 3.4.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {A8798E04-96FF-4564-9157-0D4C89CB794C} DynamiclinkSupport 5.0.0.0 is already installed and the session payload {1A1E5FF9-D0FD-42A3-8E18-E5E7E95E1AB4} DynamiclinkSupport 5.5.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {B4735203-F261-4DAE-84EE-3C2638B3614A} DynamiclinkSupport 6.0.0.0 is already installed and the session payload {1A1E5FF9-D0FD-42A3-8E18-E5E7E95E1AB4} DynamiclinkSupport 5.5.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {925ED7E4-E1B6-4544-8141-1C98A18D2E2E} AdobeOutputModule 3.0.0.0 is already installed and the session payload {AC003BC0-704F-4F02-A72E-AC8B7044DE24} AdobeOutputModule 3.1.0.0 has no upgrade/conflict relationship with it.

      ERROR: DS013: Verifying payload integrity : Failed with code 1

      WARNING: DW016: NOTE: Cannot set action to the payload {24516988-6529-480E-8FE3-8428704FCAAB} Suite Shared Configuration CS5.5 2.5.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 as it is already upgraded by the payload {C6182313-E9BE-4987-A912-65C1F9A207AE} Camera Profiles Installer 7.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {CBDD7465-CE11-4A58-9497-C370B65923F1} Required Common Fonts Installation 1.0.0.0 as it is already upgraded by the payload {F2F3DDFB-C1FE-4983-96CF-09A17546200B} Required Common Fonts Installation 2.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {E39A5ABD-516B-46F9-A042-694BBA6A4E08} Recommended Common Fonts Installation 1.0.0.0 as it is already upgraded by the payload {2D42C223-8F91-430A-AF02-302BCFFF78CE} Recommended Common Fonts Installation 2.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 as it is already upgraded by the payload {C6182313-E9BE-4987-A912-65C1F9A207AE} Camera Profiles Installer 7.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {24516988-6529-480E-8FE3-8428704FCAAB} Suite Shared Configuration CS5.5 2.5.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {24516988-6529-480E-8FE3-8428704FCAAB} Suite Shared Configuration CS5.5 2.5.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 as it is already upgraded by the payload {C6182313-E9BE-4987-A912-65C1F9A207AE} Camera Profiles Installer 7.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {CBDD7465-CE11-4A58-9497-C370B65923F1} Required Common Fonts Installation 1.0.0.0 as it is already upgraded by the payload {F2F3DDFB-C1FE-4983-96CF-09A17546200B} Required Common Fonts Installation 2.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {E39A5ABD-516B-46F9-A042-694BBA6A4E08} Recommended Common Fonts Installation 1.0.0.0 as it is already upgraded by the payload {2D42C223-8F91-430A-AF02-302BCFFF78CE} Recommended Common Fonts Installation 2.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 as it is already upgraded by the payload {C6182313-E9BE-4987-A912-65C1F9A207AE} Camera Profiles Installer 7.0.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {24516988-6529-480E-8FE3-8428704FCAAB} Suite Shared Configuration CS5.5 2.5.0.0 as it is already upgraded by the payload {ED28819E-310F-4F17-925C-C69B0A1C1F7F} Suite Shared Configuration CS5.5 2.5.0.0

      WARNING: DW016: NOTE: Cannot set action to the payload {3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 as it is already upgraded by the payload {C6182313-E9BE-4987-A912-65C1F9A207AE} Camera Profiles Installer 7.0.0.0

      WARNING: DW031: Payload:{6A2E619B-E4AC-433B-A648-D458CE543A96} Adobe XMP Panels CS5 3.0.0.0 has been updated and has been selected for repair. The patch {6F064E9A-480A-4B35-9765-533F8D3F472E} Adobe XMP Panels CS5_3.1_AdobeXMPPanelsAll 3.1.0.0 will be uninstalled now.

      WARNING: DW031: Payload:{6A2E619B-E4AC-433B-A648-D458CE543A96} Adobe XMP Panels CS5 3.0.0.0 has been updated and has been selected for repair. The patch {6F064E9A-480A-4B35-9765-533F8D3F472E} Adobe XMP Panels CS5_3.1_AdobeXMPPanelsAll 3.1.0.0 will be uninstalled now.

      ----------- Payload: {BAE5212B-6651-4AD8-B26A-1B284D2665C6} AdobePDFL CS5 9.9.0.0 -----------

      ERROR: DF024: Unable to preserve original file at "/Library/Application Support/Adobe/PDFL/9.9/Fonts/AdobeFanHeitiStd-Bold.otf" Error 0(Seq 50)

      ERROR: DW063: Command ARKDeleteFileCommand failed.(Seq 50)

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

       

      ERROR: DW050: The following payload errors were found during install:

      ERROR: DW050:  - AdobeHelp: Install failed

      ERROR: DW050:  - Adobe Media Encoder CS5.5: Install failed

      ERROR: DW050:  - Adobe Story: Install failed

      ERROR: DW050:  - DynamiclinkSupport: Install failed

      ERROR: DW050:  - Adobe After Effects CS5.5 Support: Install failed

      ERROR: DW050:  - Adobe Device Central CS5.5_DeviceCentral3.5LP-it_IT: Install failed

      ERROR: DW050:  - Photoshop Camera Raw: Install failed

      ERROR: DW050:  - Adobe Extension Manager CS5.5: Install failed

      ERROR: DW050:  - AdobeColorCommonSetRGB: Install failed

      ERROR: DW050:  - Adobe Device Central CS5.5: Failed due to Language Pack installation failure

      ERROR: DW050:  - AdobeMotionPicture CS5.5: Install failed

      ERROR: DW050:  - Adobe SwitchBoard 2.0: Install failed

      ERROR: DW050:  - Adobe XMP Panels CS5_3.1_AdobeXMPPanelsAll: Install failed

      ERROR: DW050:  - Adobe XMP Panels CS5: Install failed

      ERROR: DW050:  - Adobe XMP Panels CS5_3.1_AdobeXMPPanelsAll: Install failed

      ERROR: DW050:  - AdobeTypeSupport CS5: Install failed

      ERROR: DW050:  - Adobe CSXS Infrastructure CS5.5: Install failed

      ERROR: DW050:  - Adobe ExtendScript Toolkit CS5.5: Install failed

      ERROR: DW050:  - Pixel Bender Toolkit: Install failed

      ERROR: DW050:  - Adobe After Effects CS5.5 Third Party Content Wrapper: Install failed

      ERROR: DW050:  - AdobeOutputModule: Install failed

      ERROR: DW050:  - AdobePDFL CS5: Install failed

      ERROR: DW050:  - Adobe After Effects CS5.5_AdobeAfterEffects10.5it_ITLanguagePack: Install failed

      ERROR: DW050:  - Adobe After Effects CS5.5 Presets: Install failed

      ERROR: DW050:  - Adobe After Effects CS5.5: Failed due to Language Pack installation failure

      ERROR: DW050:  - AdobeColorVideoProfilesAE CS5.5: Install failed

      ERROR: DW050:  - Adobe Bridge CS5.1: Install failed

      ERROR: DW050:  - Photoshop Camera Raw_6.3_AdobeCameraRaw6.0All: Install failed

       

      Can someone help me?

      Thank you