5 Replies Latest reply on Feb 16, 2012 10:43 PM by pwillener

    Flash Player 11 installer started but the installation dialog was not shown

    shun_akmt

      I am using Windows 7 Ultimate 64-bit and did not have any firewall software installed.

       

      Task Manager showed that the installer “install_flash_player_ax_64bit.exe” was running but the installation dialog did not show. After about a minute, the installer itself closed automatically.

       

      I have tried the following tasks but were of no avail:

      (1) Uninstalled previous version via “Control Panel” -> “Programs and Features” and deleted folders named with “Macromed” and “Flash Player”

      (2) Uninstalled Acrobat

      (3) Reset Internet Explorer settings

      (4) Cleaned up everything left behind the Windows temporary folders

       

      This problem also occurred when I tried to install Acrobat Reader X.

       

      Please advise if I missed anything before a fresh installation, or whether there’s a necessity to reinstall my PC so as to get the installer works again.

       

      Thank you very much in advance.