3 Replies Latest reply on Feb 19, 2012 11:36 AM by Frustrated in AZ

    No Permission to Copy Document Here

    TomM1959

      Hello

       

      I have a Mac computer with a Power Processor, a Kobo eReader and Adobe Digital Editions software (Version 1.7.2). I purchased the Kobo mainly for downloading books from the public library. Everything is working good except when I try to drop and drag the library book into the Kobo the ADE gives me the error message, "No Permission to Copy Document Here". This is what I've tried to fix the problem:

      1) Deleted and downloaded ADE twice

      2) Authorized and deauthorized the Mac and Kobo several times

      3) Googled for a solution

      4) Checked out the Adobe forums. I did find one solution but it was for a Windows computer

      5) Checked the books I've downloaded from the public library to make sure they have permission to be copied (they do). I even downloaded a book

           from Adobe's own free library, still gives me the same error.

      6) E-mailed my public library

       

      Any ideas would, of course, be greatly appreciated!

        • 1. Re: No Permission to Copy Document Here
          Frustrated in AZ Level 4

          Permissions to copy ebooks are embedded in the ebook's datum by publishers

          and distributors.  They're not assigned by ADE and reinstalling ADE won't

          do anything to change that.  Reinstalling ADE could mess up your computer's

          files so that ADE won't work correctly.

           

          If ADE is working, and your ebook is on the MAC, you can look to see what

          permissions have been assigned.  When ADE is in Library view, click on the

          arrow next to the ebook's title.  You'll get a drop-down box that will

          contain 'Item Info'.  Click on that, and you'll see the permissions.

           

          There's nothing you can do about the nature of the permissions.

          ==============

          • 2. Re: No Permission to Copy Document Here
            TomM1959 Level 1

            Thanks for the reply "Frustrated in AZ"...I guess I should have been more clear, as I stated under what I had done to fix the problem (Number 5), I did check the books under "Item

            Information" for the permission to copy. The book from Adobe's free eBook library had permission to copy as did other books I had downloaded. That is what is so frustrating, why is it

            telling me I don't have permission to copy when I do have permission!

            • 3. Re: No Permission to Copy Document Here
              Frustrated in AZ Level 4

              Thanks for the additional information.  Maybe YOU should take the handle

              "Frustrated", eh?

               

              I have no idea what to do next.  Sorry!

              ==========