1 Reply Latest reply on Feb 19, 2012 5:43 AM by nealeh

    Improving resources on Mac

    vjkarna1

      I have premiere elements 10 on a new Mac which is I7 quad core and 12 G Ram. I am editing a Hi def project but the soundtrack keeps dropping out as I play the edited material. I have render the project into a mt2s file which plays flawlessly. I think there is a memory issue in the editing phase and I wonder if there is anything I can do to achieve smooth playback whilst editing . I have turned off all other open programs.

        • 1. Re: Improving resources on Mac
          nealeh Level 5
          • When you added your footage to the project did the timeline show red lines across the top of the timeline? If so then your Project Setting is incorrect.
          • When, during editing, red lines run across parts of your timeline press [Enter] to render. This makes preview playback better.
          • When you added the sound you should wait until PRE finishes conforming the sound (you see details of the conforming process at the bottom right of the screen).
          • Moving the soundtrack from the 'Soundtrack' to a higher level audio track (e.g. Audio 2) may help as occasionally sound on 'Soundtrack' and 'Narration' just acts weirdly, no one knows why.

           

           

          Cheers,

          --

          Neale

          Insanity is hereditary, you get it from your children

          1 person found this helpful