1 Reply Latest reply: Feb 19, 2012 10:35 PM by Xiaoyi Tong RSS

    2 copies of bridge, only one sees Photoshop

    ontennant

      Platform:

      Macbook Pro running Mac OS 10.6.8

       

      Software installed I'm addressing:
      Bridge CS5

      Bridge CS5.1
      Illustrator 15.0.2
      After Effects 10.5

      Photoshop 12.0.4

       

      Question:

      I'm unable to use any of the Photoshop or Illustrator Extensions or Scripts in Bridge CS5.1, but I am able to use them in Bridge CS5 just fine.

       

      Is there a way to correct this, so I can uninstall the older version of Bridge, Bridge CS5 and get full functionality with the Photoshop, After Effects and Illustrator extensions in Bridge CS5.1?