2 Replies Latest reply on Feb 23, 2012 12:49 PM by gizmo1221

    Submit button not available?

    gizmo1221 Level 1

      I've had the complaint from several users trying to complete a form that the Submit button is grayed out, so they can't send their data.

      With close to 150 questions, these people aren't happy to have spent some time only to find theire input won't be received. One peron said he tried 3 times, but no Submit available.

      It does work most of the time, as I've received over 1700 responses.

      What would cause this?

        • 1. Re: Submit button not available?
          Todd Rein Level 3



          The only times we've seen this happen is when there's been an issue with the browser downloading our Javascript files (which should never happen). To help us diagnose and fix this, i have some questions I hope you can answer:

          - Do you know the browser (name and version), and operating system, that the people were using, who were having problems submitting?

          - Does the problem repeat or is it intermittent?

          - Did you see the problem at a particular time of day?


          Thanks for your assistance in helping us diagnose this!


          • 2. Re: Submit button not available?
            gizmo1221 Level 1

            Todd, I'm trying to get ahold of the last person tat tried 3 times and 

            couldn't get it. I don't know what his OS or browser is of yet.

            He did say he tried this last Monday, fairly early in the morning, so 

            I doubt it was due to an abundance of users on this form.


            Apparently the problem is intermittent, as I've heard previously that 

            two others had a similar problem.

            Sorry for the lack of details. If it happens again I'll grill the user 

            on their specs.

            Thank you for the response. I'll let you know if I find anything