5 Replies Latest reply: Jan 22, 2014 6:38 AM by Kadut RSS

    Set 'transparency flattener presets' to [High Resolution]

    tomSperlinger

      http://help.adobe.com/en_US/illustrator/cs/using/WS9327D15E-A9FF-4698-BDA5-8791A891D061.ht ml

       

      I am editing thousands of images that need to be exported as High Res .eps's.

      Is there a way to make [High Resolution] the default rather than [Medium Resolution] ?

        • 1. Re: Set 'transparency flattener presets' to [High Resolution]
          Mike Gondek2 MVP

          edit this file

          user/(yourname)/library/preferences/adobe Ilustrator 4 settings/en us/Transparency Flattener Presets

           

           

          Collection 2 is your default so I edited those values to match the screenshot below hope I got them right. Replace the code with below (keep a backup of original just in case)

           

          /collection3 {

          /attributes {

          /AI9\ Mesh\ Rasterization\ Resolution 144.0

          /AI9\ Output\ Rasterization\ Resolution 288.0

          /AI10\ flattener\ raster-vector\ balance 75

          /AI10\ flattener\ clip\ complex\ regions 0

          /AI10\ flattener\ outline\ strokes 1

          /AI10\ flattener\ outline\ text 0

          /collectionName [ 16

          5b4c6f77205265736f6c7574696f6e5d

          ]

          }

          /canEdit 0

          /canDelete 0

          }

          /collection2 {

          /attributes {

          /AI9\ Mesh\ Rasterization\ Resolution 300.0

          /AI9\ Output\ Rasterization\ Resolution 1200.0

          /AI10\ flattener\ raster-vector\ balance 100

          /AI10\ flattener\ clip\ complex\ regions 1

          /AI10\ flattener\ outline\ strokes 0

          /AI10\ flattener\ outline\ text 0

          /collectionName [ 19

          5b4d656469756d205265736f6c7574696f6e5d

          ]

          }

          /canEdit 0

          /canDelete 0

          }

          /collection1 {

          /attributes {

          /AI9\ Mesh\ Rasterization\ Resolution 300.0

          /AI9\ Output\ Rasterization\ Resolution 1200.0

          /AI10\ flattener\ raster-vector\ balance 100

          /AI10\ flattener\ clip\ complex\ regions 1

          /AI10\ flattener\ outline\ strokes 0

          /AI10\ flattener\ outline\ text 0

          /collectionName [ 17

          5b48696768205265736f6c7574696f6e5d

          ]

          }

          /canEdit 0

          /canDelete 0

          }

          /Sketch {

          /Version 1

          /Description (Flattener catalog for AI11)

          /Owner (AI11 Flattener Catalog Manager)

          }

          /NumberOfCollections 3

          /CatalogName (AI11 Flattener Presets)

           

          Picture 1.png

          A different version I made with the help of Carlso Canto, worked for me to slide the vector balance to bitmapped . So hope the code above works for you.

          • 2. Re: Set 'transparency flattener presets' to [High Resolution]
            tomSperlinger Community Member

            Thanks for your help.

            This almost works, but not really!

             

            The [Medium Resolution] settings have indeed changed (you have to Quit Illustrator while making the edits), but now, instead of [Medium Resolution] being the default setting, Illustrator chooses 'Custom' which uses the original  [Medium Resolution] settings rather than the new ones! Annoying!

             

            I have tried setting up my own presets in the hope that it would default to them instead, but again, no cake.

             

            I guess this is a pretty specific problem, but I really do have thousands of files to work through, so every little bit of streamlining helps.

            • 3. Re: Set 'transparency flattener presets' to [High Resolution]
              BottyZ

              I Have the exact same issue. The default is medium resolution, and even with the setting edits above illustrator opens with the custom settings equivalent to medium resolution. If I delete medium resolution altogether it causes issues saving.

               

              I need to change it as the 'convert strokes to outlines' setting causes trouble with double cutting on our large format plotter. I have to manually change every file in the attempt to stop the issues.

               

              Is there no way to effectively change the default transparency setting? Seems a little odd?

               

              Thanks.

              • 4. Re: Set 'transparency flattener presets' to [High Resolution]
                tangkwei Community Member

                I am having the same issue with CS6. I need Illustrator to default to High Resoultion. ? Thank you!

                • 5. Re: Set 'transparency flattener presets' to [High Resolution]
                  Kadut Community Member

                  My workaround was to create a Flatten Transparency preset (at the bottom of dialogue box) after changing resolution to High. Now it defaults to this setting each time.