2 Replies Latest reply on Feb 27, 2012 8:18 AM by JacobF99

    RH9 HTML - No longer able to import files

    JacobF99

      I am using RoboHelp HTML version 9 with Windows XP.

       

      I first noticed the issue with a project that was created within RH9.  Both the project and the files I am trying to link to are located on my hard drive.

      Up until this morning I was able to import .pdf files into my project with no problem (there are over 100 of them currently in the project). I usually import the files by creating a hyperlink within the project and selecting the file from my hard drive using the Link to: File option then copy the files into the project.  Now when I click the File option in the pull-down menu, RoboHelp freezes – the Hyperlink popup window and the main RoboHelp window are inactive and nothing I click seems to have any effect. I’ve let it sit for up to 30 minutes with no response.  When I use Task Manager to quit RoboHelp I get a message saying that the program is waiting for a response from me. I have also tried to import a file into the project using the File menu as well as by right clicking on the Baggage Files folder and clicking New.  In both of those scenarios, RoboHelp freezes as well. 

       

      Other things that I have tried -

      Testing with other projects including creating a new project and trying to link/import a file.

      Restarting my computer

      Uninstalling and reinstalling RH9

      I tried to install the 9.0.1 update but was unable to. Not sure if that would address the issue…

       

      I am able to link to other topics within the project and to web addresses, just not files.

      I am also able to publish with no apparent issues.

       

      Please let me know if you need any additional information.

      Thanks in advance for any assistance!

       

      Edit to add - I can no longer import graphics either.

       

      Message was edited by: JacobF99