2 Replies Latest reply on Feb 26, 2012 6:31 AM by Mr. Mirko

    No Preview in the Monitor panel

    Mr. Mirko

      Hello all,

       

      when I start playing the images, there is no preview available in the Monitor panel (white screen). Only stopped sequenzes were shown and the sound is playing. This problem occurs independently from the used files. When starting Pre there is a failure shown:Problems with the Intel Graphics.But the driver is updated to the latest version. Furthermore it is not possible to change the setting from the Graphic Card as described in  the Pre Help.

       

      1. Select Edit > Preferences > General.
      2. Deselect Enable GPU Playback and in the Playback Preferences dialog, click OK to confirm.

       

      This menu is not available!

       

      Thanks in advance for your help and best regards,

        • 1. Re: No Preview in the Monitor panel
          Steve Grisetti Adobe Community Professional

          What model of camcorder is your video coming from and what format it is?

           

          When you started your project, which project settings did you select? If you selected the right project settings for your video, you will NOT see red lines above your clips when you add them to your timeline. Is this the case in your project?

           

          Have you ensured you have the latest version of Quicktime, per the program's requirements? Have you gone to the nVidia or ATI site and ensured you have the latest drivers for your graphics card?

          • 2. Re: No Preview in the Monitor panel
            Mr. Mirko Level 1

            Thanks for your quick answer! To prove your answer I have just started a new project with the following settings:

            AVHCD 720p 25frames/sec for the  .mov format.   Pre changed the settings automatically so this should fit.

             

            I downloaded quicktime today. Also the nVidia driver is updadet.

             

            many thanks,