9 Replies Latest reply on Jun 17, 2012 5:27 PM by LadyGreenEyes649

    "application in use" problem Flash 11 installation

    Chevrondanbira

      Dear Adobe employees or dedicated forum members

       

      I've been struggling with the installation of Flash 11 for over 2 hours by now. I'm trying to install Flash 11 on my Windows 7 x64 system.

       

      At 50% of the installation progress i get the following message: "application already in use".

      http://img191.imageshack.us/img191/5267/flash11error2.jpg

      With this I've tried almost every possible solution found on this forum and other forums to try and solve this widouth luck.

      I have tried the following solutions:

      - uninstalling of Flash 10 (what I can't install anymore too by the way) with the Adobe uninstall tool.

      - Deleting Flash folders.

      - Rebooting the computer.

      - Closing all the programs that are running in the background (even Windows Explorer).

      - Direct download Flash 11 64 bit installer. (Activating the direct install application i get the following plain error message pop-up)

      http://img6.imageshack.us/img6/7391/flash11error.jpg

      - Tried installing with my main browser (Firefox) and Windows Explorer 9.

      - All the settings of both browsers are set to allow ActiveX and Java-script.

      - Tried all the install applications found on this forum x64 and x32.

       

      Here are 2 pictures showing the procceses of my computer at start up. I have closed the nonessential ones at setup like firefox.exe and stuff.

      http://img716.imageshack.us/img716/447/flash11error3.jpg

      http://img714.imageshack.us/img714/9194/flash11error4.jpg

       

      Can anyone help solve this problem? It kinda sucks to lack the ability of watching 90% of the videoclips on the internet and alot of sites.