3 Replies Latest reply on Mar 4, 2012 6:19 AM by Steve Grisetti

    Aspect Ratio problem with Premiere Elements 10

    Wivenhoe Bob

      I had old super 8 cine film transferred to video for me in December 2011 and put

      it onto a Blu Ray disc as AVCHD files.

      The disc is copied onto my computer and displays in the correct 4;3 aspect

      ratio on the Desktop and plays correctly in VLC media viewer.

      I have Adobe Premier Elements 10, but the video is “squeezed” narrow, e.g.

      a circle displays as an oval in Monitor, Timeline and Sceneline views.

      When I save the work to a disc it is also “squeezed”.


      Pictures/footage from my Sony AVCHD video camera display correctly on the

      Desktop and I have not had the above problem when editing it in Premier

      Elements 10. I have also edited 4:3 photos and 16:9 video aspect ratios together into

      without problems


      I would be grateful (and relieved) if you can tell me how to fix this


        • 1. Re: Aspect Ratio problem with Premiere Elements 10
          nealeh Level 5
          • What format are the AVCHDs? Use  GSpot and/or MediaInfo to find out and put screenshots from them here.
          • What Project Setting have you used?
          • When you put the clips onto your timeline is there a red line above them? If so the project setting is incorrect.
          • You could try right-clicking the clip and  selecting Interpret Footage. That usually sorts out incorrect pixel aspect ratios (but ideally you should look for a matched project setting).






          Insanity is hereditary, you get it from your children

          • 2. Re: Aspect Ratio problem with Premiere Elements 10
            Wivenhoe Bob Level 1



            Thanks to people who showed an interest and replied.

            Thanks especially to Kevin at digitacopycat who pointed me towards a workable solution within a couple of hours of posting the problem.


            ASPECT RATIO


              1.  Open Premier Elements 10

              2.  Select and load the folder you wish to work on

              3.  In the Tasks Panel, click and open Project

              4.  Right click-on your folder

              5.  From the drop down menu select Interpret Footage

              6.  Choose Pixel Aspect Ratio and click-in the circle next to Conform to.

              7.  Click-on the down arrow to open the drop down menu

              8.  Select and click-on HD Anamorphic 1080 (1.333)

              9.  Click ok

            10.  All clips in Monitor Panel, Sceneline and Timeline change to the correct Aspect Ratio

            11.  Render the clips to maintain their correct Aspect Ratio

            • 3. Re: Aspect Ratio problem with Premiere Elements 10
              Steve Grisetti Adobe Community Professional

              This still doesn't entirely solve the problem, Bob, as you'll find when you output your video to DVD or BluRay. You may find the video seems to "flutter" when it plays, due to an interlacing conflict.


              There is no substitute for setting up your project properly (which will also automatically solve your aspect ratio problem).


              But in order for us to help you there, you'll need to provide the information Neale asked for.