5 Replies Latest reply on Feb 29, 2012 12:53 PM by -DWS-

    Poor Quality When Imported From FCP

    -DWS-

      Hello I have been having issues when importing a QT files into After Effects. When exported from FCP and imported into After Effects the footage loses significant quality, maybe a little interlaced. Ive checked and double checked fields, Im exporting in animation. Ive done both QT movie and QT conversion with the same result. Also it happens with files exported from FCP from other computers. Ive checked export settings & coposition settings. Any Ideas?

      Thanks

        • 1. Re: Poor Quality When Imported From FCP
          bogiesan Level 4

          A movie doesn't get changed by After Effects. If it was rendered or exported out of FCP properly, all After Effects does is look at it. File interpretation can affect how a movie gets treated within AE but those setting have no effect on the file itself. So, if the movie looks good in QT Player, the fault lies with how you are electing to have AE interpret the footage item.

          1 person found this helpful
          • 2. Re: Poor Quality When Imported From FCP
            -DWS- Level 1

            Thanks. That is what makes the most sense to me. How do I elect how After Effects interprets the footage? I went to preferences but couldn't find anything that fixed the problem there.

            • 3. Re: Poor Quality When Imported From FCP
              Dave LaRonde Level 6

              It's very possible it's a frame rate issue.  It's possible that you shot 1080p 24, logged & transferred into FCP, cut in a 23.976 FCP timeline... but didn't remove the 3:2 pulldown prior to editing.  If you did this, say, on a laptop without the benefit of a video monitor, you may not have even notices the problem.

              • 4. Re: Poor Quality When Imported From FCP
                bogiesan Level 4

                -DWS- wrote:

                 

                Thanks. That is what makes the most sense to me. How do I elect how After Effects interprets the footage? I went to preferences but couldn't find anything that fixed the problem there.

                See the help system for Interpret Footage.

                It's a right-click dropdown form the project pane. Select a footage item, Interpret Footage.

                • 5. Re: Poor Quality When Imported From FCP
                  -DWS- Level 1

                  bogiesan wrote:

                   

                  -DWS- wrote:

                   

                  Thanks. That is what makes the most sense to me. How do I elect how After Effects interprets the footage? I went to preferences but couldn't find anything that fixed the problem there.

                  See the help system for Interpret Footage.

                  It's a right-click dropdown form the project pane. Select a footage item, Interpret Footage.

                  Thank you Lower Fields first was selected