8 Replies Latest reply on Mar 2, 2012 10:33 PM by DeeJay Lyon

    CUDA always works great on timeline playback but sometimes not at all on Export+MRQ enabled?

    DeeJay Lyon Level 1

      Hi,

       

      I have Premiere CS 5.5.2 on Mac with Lion 10.7.2. System is Q6600, 8 GB DDR2, graphics is Nvidia GTX 560, 1 GB DDR5, 256 bit. AVCHD 1080i material exporting to PAL DV.

       

      CUDA works great on timeline playback but SOMETIMES (3rd time in 3 months) when I export with MRQ enabled it simply does not kick in at all. Exporting times are high as exporting without CUDA, the graphics card's coolers don't speed up like they do when I play the timeline or when exporting with CUDA was working.

      If I cancel the export CUDA works just like before when I play the timeline. If I go to export, again, it does not work. Very high export times. I click cancel again and it works fine playing the timeline, the coolers on the graphics card go slightly up as to indicate that th GPU is beeing used, everything is just fine. MRQ is always enabled and the project preferences are set to use CUDA.

       

      Twice I solved this problem by closing EyeTV since I thought that this was the issue because maybe this program was using somehow the video acceleration and no more room was left for CUDA, but last time even this did not work. I closed EyeTV, restarted Premiere but nothing. Same problem, CUDA worked just fine playing the timeline WITH EyeTV running but not when exporting with MRQ. I had to restart the computer to get CUDA to work on export with MRQ enabled.

       

      With CUDA: 30 minutes of AVCHD 1080i footage + logo applied and export with MRQ = 15 minutes exporting time to PAL DV.

      Without CUDA or when CUDA does not work on export: 3 hours exportinng time to PAL DV.

      For those who don't know EyeTV is a tv tuner application and I use it on DVB-C to monitor 2 national TV channels that are on the same digital multiplex. I opened up even 6 channels at the same time on the same multiplex and CUDA still worked fine on the timeline.

       

      MRQ is always checked, always ON.

       

      All I want to know if there is anyone else with this issue, wheter on Windows or Mac, their observations and what they tried to solve this issue.

       

      Thanks a lot,

      Best regards,

      Dj Lyon