8 Replies Latest reply on Oct 14, 2013 10:36 AM by Mike M

    General Installation Error

    solidman872

      Hi,

       

      I'm getting a general installation error when the Flash Player (for the latest version of 11) install is at 52%. At first it was getting to 54%, but following some advice on the forums I tried deleting the contents of C:\Windows\System32\Macromed\Flash, nx now it only goes up to 52%. Following some other advice I tried deleting FlashPlayerCPLApp.cpl in C:\Windows\SysWOW64, with no noticeable results. Each time I attempt to reinstall the files come back.

       

      My (mostly empty cause I deleted the old one, duh) log file reads:

      =O====== M/11.1.102.62 2012-03-02+13-12-54.793 ========

      0000 [I] 00000010 "C:\Users\YoungCharles\AppData\Local\Temp\install_flash_player_64bit.exe" -dlm -install

      0001 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0002 [W] 00001036 Software\Opera Software/Last CommandLine 2

      0003 [W] 00001036 Software\Opera Software/Last CommandLine 2

      0004 [W] 00001036 Software\Opera Software/Plugin Path 2

      0005 [W] 00001036 Software\Opera Software/Plugin Path 2

      0006 [I] 00000014 C:\Windows\system32\Macromed\Flash\NPSWF64_11_1_102.dll

      0007 [I] 00000015 C:\Windows\system32\Macromed\Flash\FlashUtil64_11_1_102_Plugin.exe

      0008 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0009 [I] 00000011 1

      =X====== M/11.1.102.62 2012-03-02+13-12-57.168 ========

      I'm running Firefox 10 on Windows 7, 64bit.

       

      Any help would be greatly appreciated!

       

      (quick note, flash *does* seem to be working mostly, but I imagine if the installer bugged out halfway through some things are missing? I know,at least, MSN's Bing player doesn't work right, but YouTube etc does.)