0 Replies Latest reply on Mar 2, 2012 2:49 PM by chenijohansen

    Incomplete downloads from library

    chenijohansen

      I have been using the public library to borrow ebooks for my nook for months. The last few weeks, however, when I download a book, it downloads less than 2kb of the file and says 'done.' When it automatically opens ADE nothing at all is there.  I have tried waiting hours to see if it's a slow download (it isn't), telling each file to 'run' after downloading (still opens to an empty ADE), uninstalling and reinstalling ADE, scanning for viruses (none found anywhere on my computer, reclassifying the website as safe to download from, restoring my computer to a month ago to eliminate updates that might have interfered with some software on my computer (no success), and individually telling the file to open from a file on the computer onto ADE instead of automatically defaulting there.  No matter what I have tried, the files never download completely from the library.  I have gotten some to download from epubud.com sucessfully, so I'm not convinced that this is an Adobe problem, but I have been working with the Overdrive library website tech for a while and haven't come up with any solutions.  Any thoughts from anybody? It would be VERY appreciated.