11 Replies Latest reply on May 11, 2012 7:45 PM by DomDomPop

    Application frozen

    bombane

      I downloaded the app today. As soon as I try and launch it it remains frozen on the splash page.

      I have tried deleting it and reinstalling but the problem remains.

      I have not been able to get past this problem so I have not been able to use the app at all.

        • 1. Re: Application frozen
          greule Adobe Employee

          Hi  bomabane. I'm sorry to hear that you have trouble running PSTouch. Can you please try to reboot your iPad. Thanks, Guido

          • 2. Re: Application frozen
            jbphotog

            I had trouble at first.  Rebooted the iPad a couple times and each time the PST would run smoother.  Seems to be ok now.

            • 3. Re: Application frozen
              bombane Level 1

              Hi,

              I have tried re booting iPad about 6 times now, also reinstalling program. Still remains frozen.

              I have approx 12.1G of free space/memory left.

              I don't have any other programmes open when I try and launch it.

              Any more ideas to get it to work??

              • 4. Re: Application frozen
                jbphotog Level 1

                What I initially thought was the program freezing on me was it calculating and it took a long time.  I got to a certain point of commands and it stopped, nothing would respond.  I rebooted..still froze.  I finally gave a command, and let it sit...the command took five minutes to finally perform.  Now, the ipad is responding better.  As a computer pro told me, sometimes with complicated software that has to do some massive calculations to say reform a graphic file, a computer has to learn the best way to get the job done within its processors and ram.  Can you launch PST give it a command..when it freezes just let it sit there a while.  Come back and see if it finally completed the action and now is alive again.

                 

                As my Ipad gets older it is slowing down as I use up the Ram...32 gig with 12 gig left...same as you.   If you have reloaded the program, I guess it is pointing to a hardware problem not software.  I continually look for things on my ipad to shut down to keep it from having to do unnecessary work as I deal with my projects.  I am simply going to have to stop anything new soon as the memory fills and there is no room left for processing.

                 

                Something I wonder..when you get a 32 gig ipad is that storage also your operating ram?  I guess so.  If that is the case, in order to keep it running fast a good deal of that 32 gig must be kept empty.  Mine is filling up way fast as all these new softwares come out and I want to play with them on ipad.  Somethings got to give.  I wish it had a slot to shove a 64gb flash card in it for additional storage and working capacity.  Ain't gonna happen, it is Apple.

                 

                Date: Wed, 7 Mar 2012 23:05:46 -0700

                From: forums@adobe.com

                To: ejbpesca@hotmail.com

                Subject: Application frozen

                 

                 

                 

                 

                 

                 

                      

                           

                           

                           

                    Re: Application frozen

                 

                 

                    created by bombane in Adobe Photoshop Touch - View the full discussion

                 

                 

                 

                Hi,I have tried re booting iPad about 6 times now, also reinstalling program. Still remains frozen.I have approx 12.1G of free space/memory left.I don't have any other programmes open when I try and launch it.Any more ideas to get it to work??

                 

                 

                     Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4253092#4253092

                     To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4253092#4253092. In the Actions box on the right, click the Stop Email Notifications link.

                      

                     Start a new discussion in Adobe Photoshop Touch by email or at Adobe Forums

                  For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

                • 5. Re: Application frozen
                  David__B Adobe Employee

                  Jbphotog,

                   

                  The amount of free space (12.1 GB of storage) shouldn't have an impact on how the software on the device runs. You may not be able to install additional programs once you get low on space, 12.1 GB is still quite a bit of free storage though. iPad2 come with approx 512MB of built in RAM I believe. Uninstalling and reinstalling is a great troubleshooting step and completely powering down the device and restarting it. (Holding down the power button until you get the slide to power off option). If this is what you did when you were rebooting then the only other thing that comes to mind for me would be a factory reset. You might want to backup your apps through iTunes on your Mac before going through the process to make reinstalling easier. Apple would most likely be able to assist you with the steps if needed. I would also be curious if you had any issue with other apps or programs freezing or running slow on the device.

                   

                  -Dave

                  • 6. Re: Application frozen
                    jbphotog Level 1

                    So the iPad 2 has 512mb of working RAM and the rest of the memory is just for storage?  I guess it does not have an option to dedicate part of storage to operations. 

                     

                    I am up and running fine now by simply using Photoshop Touch.  After shutting down a few times after lock ups, like magic the program began to function. 

                     

                    Now to figure the program out.  With no detailed manual it is hit and miss.  I've never used PhotoShop before and I see now why it is considered such a high powered image editor.  Like magic, but I'm not a skilled magician.  I'm stuck to only doing what is in the few tutorials.  Interesting challenge to seek out and stumble upon the tricks it can perform.  I made one dramatic looking image from one of my photos and can't remember how I did it.  It was hit and miss process of functions when up popped a new wonderful image.

                     

                    Thank you for your help.

                    • 7. Re: Application frozen
                      David__B Adobe Employee

                      Yeah, memory is used interchangeably with computer lingo making it somewhat confusing. I haven't heard of tablets using storage for operations like a computer (aka a swap file). I assume the 32GB is all storage for apps, and your personal files like music, photos, videos, etc.

                       

                      Glad to hear its running better.

                       

                      For learning the app you might also want to check these out:

                       

                      http://tv.adobe.com/show/learn-photoshop-touch/

                       

                      Watching others first sometimes helps before trying it out yourself, at least it does for me

                       

                      -Dave

                      • 8. Re: Application frozen
                        bombane Level 1

                        Hi,

                        I was the original poster with the problem. Sadly the problem remains.

                        I will try the factory restore over the weekend and report back.

                         

                        Multiple full power downs, multiple deletion of the app and re install etc have all failed to fix the problem. At the moment all I have is a useless app sitting using up space on my ipad that can't do anything.

                         

                         

                        PS. I have not had this problem with any other app.

                         

                        Thanks

                        • 9. Re: Application frozen
                          jbphotog Level 1

                          Sorry you r having trouble.  I guess I just lucked out.  Like you, no others app ever did this and I have some big ones.

                           

                          Very sinking feeling when your expensive magic box locks up and it is off warranty.

                           

                          Now to learn this very fancy software for me.  Results can be great and a hobby unto itself for those into the visual arts.

                          • 10. Re: Application frozen
                            thtleung

                            Sometimes programs, or apps, fight for the same limited resources, RAM being one of them.  A progam may be badly written and acts selfishly, holding on to resource even when it is not actively using them.  In some cases the order in which programs are installed into the device may make a difference.  If you are going to do a factory reset try installing PS Touch before anything else.  The may help keep naughty programs from hogging resources PST requires.

                             

                            I'm not an iPad user so this is just something I picked up as a computer user.

                            • 11. Re: Application frozen
                              DomDomPop

                              Hello all,

                               

                              I too am having the same problem after multiple restart cycles and install cycles. I've tried every permutation of the two, but the problem persists regardless of the order of the operations. I did not have this problem until today, and as a matter of fact it ran fine until I activated all my other Adobe touch apps with my Adobe ID to take advantage of my Creative Cloud membership benefits. I have the yearly plan, if that makes any sort of difference. One thing I noticed the last time that it ran was that the Adobe ID was all lowercase and had to be input manually, as it was the first of the touch apps I had added my Adobe ID to. Once Ideas was updated today to allow Creative Cloud functionality, it automatically entered my Adobe ID, all in uppercase, and after downloading and installing Proto and Collage they did the same. Once they were all installed and activated, Photoshop Touch no longer ran and will only hang at the splash screen. I got it to run once by closing it in the multitasking bar and opening it again, but since that freak occurrance it hasn't run again. Anyone else figured out the issue? I'm really anxious to start using my Creative Cloud benefits on my iPad...

                               

                              Edit: I'd like to note that a final "uninstall -> restart -> install -> restart -> launch" sequence done out of desperation solved the problem, however the Adobe ID is still in all lowercase unlike all the other touch apps (which never had a problem launching throughout this entire process) and it registered it to my Adobe ID automatically even though the uninstalls supposedly erased all app data. Maybe it's stored in iCloud and restored itself upon install? Regardless, it now works. I'll update again if this successful launch proved to be a fluke, but for now I'm just not going to close the app for a while just in case.

                               

                              Message was edited by: DomDomPop