5 Replies Latest reply on Mar 11, 2012 3:47 PM by acidhimp

    How do you get a smaller FLV output file in AME5


      Before I "upgraded" to CS5 I was running the Master CS4, which came with the old Media Encoder.  For what I do it was great, I need to convert about 10sec MPG files to 1mb FLV's for a real estate site I oversee.  When I upgraded I got the Web Premium instead of the Master.  Point is now when I go to convert these 10sec mpg files to FLV it says its going to create a 1000-3000mb file in its place.  I have played with the settings for hours and the best I can get is getting it down to the 70's mb.  Before my old conversions were turned into a 1mb FLV file, sometimes smaller.  It took a while, but I found out just to load an mpg file into AME, you need to install the newest version of Quicktime before it would even load.  All I want is the old way of encoding back, but I don't have the disc in order to even reinstall the old CS4, so I'm stuck with this.  I need help asap.  If there is an obvious preset that I can make or get to resolve this I would much appreciate it.  I need to do these conversions at few times a month, so any help would be, well helpful

        • 1. Re: How do you get a smaller FLV output file in AME5
          Mark Mapes Adobe Employee

          As discussed in the other thread where you posted, the root problem is that AME thinks your source clip is hours long instead of seconds, so that's what needs to be solved. Until the duration is correctly interpretted, changing your encoder settings will accomplish nothing meaningful.

          • 2. Re: How do you get a smaller FLV output file in AME5
            acidhimp Level 1

            Per your request I have installed MediaInfo and ran it, here is the screenshot from it.

            mediainfo results.jpg

            Video URL:  http://www.fbtaylor.com/adobe/unit_203.MPG


            Steps taken in [AME] from Start to Lack of Finish

            1. Open Adobe Media Encoder (  64-bit(Win7)) from Start Menu
            2. Click plus sign(add), select unit_203.MPG from folder, hit OK
            3. Change FORMAT to FLV
            4. Change PRESET to Web 640x480, Project Framerate, 800kbps
            5. Outfile goes to same folder, name is changed to unit_203.flv
            6. Status is Waiting
            7. Right-click and click Interpret Footage(all values are default, no changes made).  Framerate set to "Use Frame Rate from File: 30.0000"
            8. Pixel Ratio set to:  "Use Pixel Aspect Ratio from File  Square Pixels(1.0)"
            9. Field Order set to:  "Use Field Order From File: Fields (Unknown Dominance)"
            10. Alpha Channels set to:  Both unchecked
            11. Clicked Cancel
            12. Right-click "Web 640x480, Project...", and selected Export Settings
            13. export settings.jpg
            14. Values you can't see in the Video Tab area:  Frame Rate fps (Same as source)
            15. Render max depth:  unchecked
            16. Bitrate encoding:  CBR
            17. Encoding pass:  One
            18. Bitrate level: Custom, Bitrate [kbps]:  704
            19. Key Frame Distance:  Checked,   Key Frame Distance:  72 Frames
            20. Simple Profile:  checked
            21. Undershoot [% target]:  90
            22. Quality:  Best


            All those values are defaulted, for this I didn't change a thing.  When I convert these vids, I usually uncheck "export audio", because the vids don't have much sound and what sound there is is the camera guy shuffling around.  If the pictures are to hard to read, I put the screenshots on the server with the video:





            I even tried going back to some of the old *.mpg files that I converted months ago with my old version of [AME] that worked no problem.  When I try with the CS5 version I get very similiar response from AME, oversized flv's.  I checked that because the videographer got a new camera and I wanted to make sure it wasn't an issue with the file from the new camera...and its obviously not.  The old files were mpg and the new ones are mpgs, and on this new version, neither of them work right.  If this is just a codec issue, all I need is to get pointed at the correct one to get this working.  Thanks for your help.

            • 3. Re: How do you get a smaller FLV output file in AME5
              adninjastrator Level 4

              Maybe you could try a different piece of software and see if that will convert the mpg to a different format first, before converting to .flv.

              Here is a free one that I like and use regularly:


              Normally I would not suggest this multiple encoding method, since quality can deteriorate which each generation... but you need to get this working.

              Since your original video is 10.2Mbps and you are shooting for a final 700kbps bitrate, you've got plenty of data to work with.

              I'd suggest that when you do the first transcoding... in a program like Handbrake... convert it mp4 with a much higher bitrate than you need as an .flv... so do the first transcode with a bitrate of 2-3Mbps....that way you will still have plenty of data available when you encode to flv at 700kbps.

              Once that step is done... and it should only take less than a minute, import the new mp4 into the Adobe Media Encoder and see if you have any better luck.

              Best wishes,


              • 4. Re: How do you get a smaller FLV output file in AME5
                Stan Jones Adobe Community Professional & MVP

                When you post a screenshot from MediaInfo, use the "Tree" view. I downloaded your file. I bring it into AME. It reads it as 11 sec 124 ms


                I am CS5 (not 5.5). Can you confirm you get this same result in CS5?

                Here is the file from mediainfo in the tree view.


                AME unit_203 mediainfo.jpg

                Looks like mpeg1 video.

                • 5. Re: How do you get a smaller FLV output file in AME5
                  acidhimp Level 1

                  I worked with a guy from Adobe and he had me install a trial version of Premier Pro and that fixed it, my web premium pack didn't come with enough video s/w to make AME work right.  Did that and it worked perfect.