3 Replies Latest reply on Mar 8, 2012 3:11 AM by Ignacio Barrientos

    Frozen at launch


      Photoshop Touch is frozen at launch on my iPad2. I am running iOS5. I have tried rebooting several times, as well as uninstalling and re-installing the app. Nothing seems to work. From the looks of this forum, this is a common problem, but none of the solutions offered on previous threads have rectified the situation. Unhappy to say the least.

        • 1. Re: Frozen at launch
          greule Adobe Employee

          Hi Adam, I'm sorry to hear that you have trouble running PSTouch. A couble of questions. How much free space do you have on your iPad? What language/region setting do you have enabled on your iPad? Wifi on/off?


          In addition does the freeze also occur when you have only PSTouch running?




          • 2. Re: Frozen at launch
            adam.smithxa Level 1

            Thanks Guido. I have about 2GB of space. My language setting is English. My region is Australia. Wifi is on. I have tried to start it without any other apps running and it's still frozen.

            • 3. Re: Frozen at launch
              Ignacio Barrientos Adobe Employee

              Hi Adam,


              Since you seem to encounter an issue that we've never heard or experienced before, could you try the same with wifi off?

              What exactly do you mean by frozen - how far do you get into the application upon startup?

              Do you use AirPlay or have the iPad connected in any other way?