1 Reply Latest reply on Mar 8, 2012 2:16 AM by stefan_n

    Security violation from using underscores template

    stefan_n

      When using the template-function of the well-known underscore.js library I get an error:

      Adobe AIR runtime security violation for JavaScript code in the application security sandbox (Function constructor).

      In the browser this works fine. I don't see any security problems from using templates !?