3 Replies Latest reply on Mar 8, 2012 1:09 PM by mike_mike_motorbike

    After Effects Starts to Render (very slowly), only 1% of RAM used, then crashes

    OPEXJungle

      This is what I have:

      Intel 2nd Gen i7 3820 @ 3.6Ghz

      High Performance Liquid Cooling solution for the CPU

      Full size ASUS X79 motherboard

      64GB DDR3 Ram @ 1600Mhz

      1TB 7200RPM Hard Drive

      NVidia GTX560 2GB DDR5 Video Card

      850W Power supply

      Windows 7 Pro 64 Bit Installed/Updated

       

      I installed the latest After Effects, put in all the upgrades. Then I tried to render a template created and...

       

      1. It begins to render very slowly

      2. It shows that only 1% of the 64Gb of RAM is being used

      3. It crashes after about 2 minutes

       

      I tried implementing multiprocessor as I have a quad core hyperthreaded to make it essentially an 8 core machine. I looked up all kinds of advice about lowering memory for background apps, changing number of cores to use, on and on. I also tried rendering without multiprocessor. Nothing. I am willing to share my AE project with someone, see if they can render it (to check and see if it is something with the project itself, which I doubt).

       

      I just want this to work because I have been looking forward to working with AE a long time.