6 Replies Latest reply on Mar 10, 2012 7:20 AM by veblen2

    PS 7

    veblen2

      The help file in th edropdown menu doesn't display BUT running the help file (PS7 Help.html)as standalone works OK.How to fix ?

        • 1. Re: PS 7
          PECourtejoie Adobe Community Professional

          Hello!

          Does F1 work?

          I would try a reinstall to fix it.

          1 person found this helpful
          • 2. Re: PS 7
            veblen2 Level 1

            Thanks for fast response.Yes F1 is grayed out,not clickable.I've looked again and see when I use the Help file as a stand alone I get a message at foot of screen indicating that scrip and java are blocked.This sounds like my problem but I don't know how to fix it! Any ideas ?

             

            Thanks

            • 3. Re: PS 7
              PECourtejoie Adobe Community Professional

              That is something you might have to fix in explorer, or your browser. But you haven't stated what platform you are on...

              • 4. Re: PS 7
                veblen2 Level 1

                Using windows Vista.I have a copy of Java installed on my laptop but am at a loss how to use it.It would be handy to have the F1 help button working but it really isn't a big problem - unless  I am missing  features  which really would help.

                 

                I am using IE v 9 but can see anywhere obvious to modify my entries to reflect Java.If youhave any suggestions fine,but I don't want you to spend  your time on this.

                 

                Meanwhile thanks.

                • 5. Re: PS 7
                  PECourtejoie Adobe Community Professional

                  Could you post a screenshot of the message from the help files?

                  You could try also to find a copy of the Help files in PDF online.

                  • 6. Re: PS 7
                    veblen2 Level 1

                    The  Advanced section of IE(v9) is "Security" and the second item in Security is:
                          "Allow active content to run in files ...." which I changed from unticked to ticked.The result is that the messages on running the Helpfile (standalone)have disappeared; but the F1 button is still gray and doesn't react to clicking
                    As mentioned   before I have installed Java on my laptop but dont know where or how to set it.
                    It may be that my version of PS is incompatible with Vista. Setting Vista's compatibility switch makes no difference.

                    If I get the screen saver working I'll send a picture but I'm not too confident!

                    Thanks again