2 Replies Latest reply on Mar 10, 2012 7:16 AM by Mylenium

    After Effects using only 20% of my computer

    ronzissu

      Hey,

      I bought a new PC with this specification:

       

      I7 2600 3.4GHz

      16GB RAM

      1 320GB 7200RPM Hard disk

      1 500GB 7200RPM Hard disk

      and Intel HD 2000 Graphics

       

      When I want to preview my project (the size is about 200mb and I dont use any video footage, the whole project is a painted animation), AE working very very slow and when I checked the CPU usage in Task Manager I see that only 20% is used.

      I followed this guide: (and I didn't saw any difference)

       

      http://www.video2brain.com/en/videos-5363.htm

       

       

      What should I do?

       

      Thank you very much,

      Ron.

        • 1. Re: After Effects using only 20% of my computer
          bogiesan Level 4

          We see this topic often around here so you can search this forum for "performance" or similar terms to see many convesations.

          You do not say anything about the source footage of your layers or the work you are doing on them in AE so there's no way for us to tell you if anything can actually be improved. Most similar inquiries are based on unrealistic expectations, misunderstanding what After Effects does, fast-talking computer sales staff and not setting up the preferences properly. That's explained clearly in a section of the help system "getting the most out of After Effects."

          • 2. Re: After Effects using only 20% of my computer
            Mylenium Most Valuable Participant

            I can only second what bogiesan said. Do a search on this forum and the web in general. This has been explained m,ultiple times in mutliple places and there is even some not so bad info on this in the official AE help...

             

            Mylenium