3 Replies Latest reply: Mar 14, 2012 8:52 AM by justin_at_adobe RSS

    When will CQ support Maven 3?

    david.karr

      I'm only peripherally involved with using CQ, but I'm very involved with using Maven. I was stunned when I heard today that our modern CQ5 installation only supports Maven 2.2.1, which I last used in the middle of the previous decade.  I ended up successfully completing a build of our CQ-using application using Maven 3.0.4, but I've been told that there are issues with some CQ Maven plugins with Maven 3.

       

      Is anyone aware of any specific problems I should expect to have if I continue to use Maven 3?

       

      Is an upgrade to Maven 3 on the near term roadmap?