4 Replies Latest reply on Mar 10, 2012 4:34 AM by PECourtejoie

    Photoshop CS5.5 type tool not working after OS X 10.7.3 update

    Paul@Hands-on

      Hi All

       

      Weird one ...

       

      The first thing I noticed was that I could not use the type tool to create 'live' text on a layer. With the type tool selected I get the following error message when clicking to begin typing:

       

      "Could not complete your request because of a programme error."

       

      I quit Photoshop then attempted to launch the application by opening the file. The application opened but the file wouldn't, giving the same error message.

       

      I quite Photoshop again and relaunched the application from the Dock. The applicatiuion opens fine but displays the same error message (before I have attempted to open a file).

       

      With a file open I checked the type palette, where the dafault typeface is shown as Myriad Pro, but the default settings are:

       

      Type size: 1pt

      Linefeed (leading): 1pt

      Kerning: 1

      Tracking 1

      Type height: 0%

      Type width: 0%

      Baseline shift: 0

      Colour: black

      Language: multiple

      Type quality: none

       

      Some odd settings there. The type tool bar (at the top of my display) has blank fields. Typing desired values into any of these fields doesn’t resolver the issue.

       

      I have tried restarting, creating a new file but to no avail. The type tools in Illustrator and InDesign are working as expected, so it would appear to be a Photoshop problem and I’m stumped ... any ideas?

       

      I’m running CS5.5 (Photoshop 12.1) on a Macbook Pro 2.5Ghz Core i7 with 8Gb RAM

       

      Thanks in advance

       

      Paul

      PS I have posted this on the Apple support forum too)