13 Replies Latest reply on May 23, 2014 6:23 PM by A.T. Romano

    "Internal Software error: %0, line%1" when burning to DVD

    StudioXPS1234567

      I recently upgraded my Premiere Elements 8 to 10 on my Dell laptop running vista.  I have a 24 minute slide show with some video clips in it and a menu.  I can output to avi, etc but cannot burng a DVD.  Everything looks normal until it gets to 99% of the burn then I get the error "internal software error: %0, line%1" and my DVD is ejcted and I have to cancel out of the burn process.  I've read various other similar problems on here but with slightly different error messages.  I've tried outputting an avi file, importing it and burning to DVD from that but get the same error message.  Any ideas?

        • 1. Re: "Internal Software error: %0, line%1" when burning to DVD
          Steve Grisetti Adobe Community Professional

          How fast is your processor and how RAM do you have? How much free, clean, freshly defragmented space is on your C drive?

           

          Have you tried running a Deep Care tune-up with Advanced System Care Free?

          http://www.iobit.com/advancedsystemcareper.html

           

          What model of camcorder is your video coming and what format is it?

           

          When you started your  Premiere Elements project, which project settings did you select? If you selected the correct format for your video, there will be no red lines above your clips when you add them to your timeline. Is that the case with your project?

          • 2. Re: "Internal Software error: %0, line%1" when burning to DVD
            John T Smith Adobe Community Professional & MVP

            >slide show

             

            Photo Scaling for Video http://forums.adobe.com/thread/450798

            -Too Large May = Crash http://forums.adobe.com/thread/879967

             

            Things and Software to AVOID when authoring/burning a DVD

            .

            Start --> http://forums.adobe.com/thread/608660

            #2 has WHY Explained http://forums.adobe.com/thread/607390

            Plus http://forums.adobe.com/thread/562941

            .

            Create an ISO (Encore) or folder on your hard drive (Encore or Premiere Elements) and then use the FREE http://www.imgburn.com/index.php?act=download to write files or folders or ISO to disc (send the author a PayPal donation if you like his program)

            .

            Imgburn will read the ACTUAL disc brand from the disc, which is not always the same as the box label (Memorex is notorious for buying "anything" and putting it inside a Memorex box)

            .

            When you write to disc with Imgburn, use the slowest possible speed setting, so your burner has the best chance to create "good, well formed" laser burn holes... since no DVD player is required to read a burned disc, having a "good" one from a high quality blank will help

            .

            Use Taiyo Yuden single layer or Verbatim Two layer

            Or Falcon Pro for inkjet printable Two layer

            • 3. Re: "Internal Software error: %0, line%1" when burning to DVD
              StudioXPS1234567 Level 1

              Hi Steve,

               

              I have an Intel core 2 Duo CPU P7350 @ 2.00GHz, 4.00 GB ram, 64-bit operating system and 38 GB of free recently defragged disc space out of a total of 283GB.  I’m using a Canon T2i DSLR which captures video in MOV format, 1920x1080 full HD, NTSC.  I’ve checked and my project settings are correct.  I do not have any red lines over the video clips are there ARE red lines over all the still images.  I’ve gone through the project setting tutorials and triple checked everything and cannot find anything wrong there.  The Deep Care rune-up with the Advanced System Care Free is the only thing I have not done.  I can create avi and ADHCD files and upload to facebook, just cannot burn a DVD.  Any other ideas or anything you see here?

               

               

               

              Roger

              • 4. Re: "Internal Software error: %0, line%1" when burning to DVD
                Steve Grisetti Adobe Community Professional

                You are getting pretty low of free space on your drive -- particularly since you're doing all of your editing on your C drive and you not only need room to run the program but you need scratch disc space for the program to transcode to DVD.

                 

                My guess is that if you either added a second hard drive or you cleared off and defragmented 100 gigs of free space on your C drive your problems would probably resolve themselves.

                 

                You say you can output an AVI from your project. If so, you can try to open a new project, set up for standard DV video, place that AVI on the timeline and try to output a DVD from there. It takes less scratch disc space to transcode a DVD from DV video that it does transcoding from hi-def.

                 

                Also, why have you not run the Deep Care yet?

                • 5. Re: "Internal Software error: %0, line%1" when burning to DVD
                  StudioXPS1234567 Level 1

                  Hi Steve,

                   

                   

                   

                  I tried importing the avi file but that didn’t work either.  Same error message.  However, I tried burning the project to a folder instead and created my DVDs with Imgburn and that worked great!  Problem solved.  Although I would like the DVD burning to work the way it should.  I will try again when I have more free space.  I didn’t run the Deep Care yet as I was so low on space I didn’t want to download any more programs.  Plus I got my DVDs burned without it.  No other issues with my computer so doubt it has any problems.

                   

                  Thanks so much for your help!

                   

                   

                   

                  Roger

                  • 6. Re: "Internal Software error: %0, line%1" when burning to DVD
                    Steve Grisetti Adobe Community Professional

                    You lack necessary hard drive space, Roger. I'm glad things worked out on this project but, unless you clear off some significant space or add a second drive, these transcoding and editing issues are only going to get worse.

                    • 7. Re: "Internal Software error: %0, line%1" when burning to DVD
                      mommy & me

                      Hi! I am having the same issue!  I have defraged computer and computer says I have 451 GB free..I do not have an external hard drive and would hate to go and buy one  and have this same issue.. this will sound stupid but 451? is that alot?

                      • 8. Re: "Internal Software error: %0, line%1" when burning to DVD
                        Steve Grisetti Adobe Community Professional

                        451 is plenty -- assuming your drive is set up as NTFS and not FAT32, as they come from the factory.

                         

                        If you'd like to explore your issues further, I'd suggest you start a new topic, however. No point in your questions getting lost in a month-old thread.

                        • 9. Re: "Internal Software error: %0, line%1" when burning to DVD
                          mommy & me Level 1

                          thank you! posted it again as new I really need to figure this out!!!

                          • 10. Re: "Internal Software error: %0, line%1" when burning to DVD
                            duneistein

                            I think there's a bug in the program - I've been having the same problem with PE 11 and have spent a week trying to figure it out (using adobe support suggestions = doing the QA for them). Nothing has solved the problem. I finally decided to reinstall my PE 3 and it burned the files without any problems. btw, I was trying to burn mpeg2 video files and also tested with mpeg 4 files (on PE 11).

                            • 11. Re: "Internal Software error: %0, line%1" when burning to DVD
                              A.T. Romano Level 7

                              duneistein

                               

                              Please excuse the classical questions, do you work with the latest version of QuickTime installed on your computer?

                              And, what are the details of your Premiere Elements 11 project. Problems with the same symptoms can (often do) have different causes.

                               

                              I was particularly curious about your burn to DVD disc with Premiere Elements 3.0/3.0.2. Lately more and more reports have been surfacing from Premiere Elements 3.0/3.0.2 users that they are getting MPEG2 Activation Errors in the burn to DVD disc which cannot be resolved because Adobe is no longer supporting MPEG2 Activation for Premiere Elements 8.0/8.0.1 and earlier. Have you run into any of this?

                               

                              If you are interested, we could go through the details of your Premiere Elements 11 experiences.

                               

                              ATR

                              • 12. Re: "Internal Software error: %0, line%1" when burning to DVD
                                duneistein Level 1

                                A.T,

                                 

                                PE 3 - I have never had any problems burning my projects to dvd with this program. I upgraded to PE 11 in September to be able to work with the modern video formats without having to convert them.

                                 

                                PE 11 - I've burned slideshows to dvd with this program without issue and have created video for the web from mepg 4 and avchd files, This is the first time I've tried burning straight mpeg 2 and mpeg 4 files to dvd. I uninstalled about 10 different programs to see if they were the problem (including the latest version of Quicktime) and have tried to burn with and without menus. I did not, and will not (I shouldn't have to), mess around with my configsys file. I also tried uninstalling and reinstalling from my original install files and the updated install files on the Adobe website. I have wasted a dozen dvd's in testing. I was able to burn to a folder (Adobe suggests using a 3rd party burning program to burn from these files - I don't believe I should have to). I would receive either the 'internal software error' at 99% complete, or the burn would stall at 5% complete. When I clicked the burn button, I would occasionally get a notification of 'registering components'. I'm running Vista on a computer that is well within the installation requirements. It's my opinion that there is a bug somewhere in the newer versions of this program and Adobe needs to look back at PE 3 to see what they changed to create the problem...

                                 

                                --Mike.

                                • 13. Re: "Internal Software error: %0, line%1" when burning to DVD
                                  A.T. Romano Level 7

                                  duuneistein

                                   

                                  I do not work for Adobe, nor am I affiliated with it in any way. No relatives there either. I come with no bias in my remarks to follow.

                                   

                                  I have Premiere Elements 11 on Windows 7 and 8.1 64 bit and decided to take a look at what you feel is a bug in Premiere Elements 11 when it comes to burn to disc DVD-VIDEO on DVD using MPEG2 and .mp4 source files.

                                   

                                  I took 1920 x 1080 @ 29.97 progressive frames per second (AVCHD.mp4) and 1920 x 1080 @ 29.97 interlaced frames per second (MPEG2.m2t) into a Premiere Elements 11 NTSC/DSLR/1080p/DSLR 1080p30 project, added menus, and did a burn to disc NTSC  DVD-VIDEO Widescreen on DVD-RW disc. The total duration of the Timeline was 5 minutes. And the burn dialog presented with

                                  Space Required 375 MB and Bitrate of 8.00 Mbps.

                                   

                                  I used Premiere Elements 11 on Windows 7 Professional SP1 64 bit for the above test. That computer has 8 GB of RAM installed and has about 900 GB of free hard drive space. The computer used an internal LG Blu-ray DVD burner for the burn to.

                                   

                                  I have never run into this "error internal software error: %0, line%1" in any version of Premiere Elements on Windows XP 32 bit or Windows 7, 8, or 8.1 64 bit in the past or tonight when I did this test.

                                   

                                  Whatever you are encountering I cannot confirm the built in existence of a Premiere Elements 11 bug in this regard. This would suggest to me that you should consider looking outside of Premiere Elements software as the cause target. If you would like me to cross check those MPEG2 and .mp4 sources that were involved in this error "internal software error: %0, line%1", I would be glad to do that for you if you send sample via a Dropbox link posted in your thread.

                                   

                                  But I suspect the answers are in the Windows Vista on which you are running Premiere Elements 11 or perhaps on some incompatibility or resource considerations between Windows Vista and Premiere Elements 11 (for that matter any version beyond your Premiere Elements 3.0/3.0.2). Unfortunately I do not have Windows Vista to incorporate into the testing. Do you have access to a Windows 7 or 8 computer?

                                   

                                  ATR