6 Replies Latest reply on Nov 27, 2012 12:32 PM by Noel Carboni

    Could not complete your request because the file is not compatible with this version of Photoshop.

    vis_01

      I am trying to load an action and am getting the error Could not complete your request because the file is not compatible with this version of Photoshop.  I am getting this with both my Windows 7 version as well as MAC OS 10.7.3.  Both versions of Photoshop is at the latest version, 12.0.4 (12.0.4x20110407 [20110407.r.1265 2011/04/07:02:00:00.  That version is from my MAC.  Others that have tried this version of action is working fine.  Now, I do not know what version of operating system and version of Photoshop that they are using.  Any suggestions would be very helpful.  The action is a .atn file so that is not an issue.  The creater states the action works regardless of what version of Photoshop a user is running.

       

      If you need any other information, please let me know.

       

      Thanks,

       

      Tim