2 Replies Latest reply on Mar 15, 2012 3:54 AM by paultulloch

    Problems upgrading to Flash player v11 on Windows 2003 Terminal Server

    paultulloch

      Hello

       

      I am trying to upgrade several Windows 2003 32-bit terminal servers, v5.2 to Flash IE plugin version 11.1.102.63.  This has not worked on the first two servers that I tried, and subsequently I have been concentrating my testing on just one of them.  The version on the servers prior to the attempted upgrade was 10.3.181.14. 

       

      On each occasion that I attempt the upgrade, the executable initially runs, but then does nothing.  The running process is visible in Task Manager, using no processing resource, and around 18MB of memory.  Unless I kill the process manually, it will sit like this indefinitely.  If I attempt the install again, I get a message informing me that only one instance of the process can run.

       

      I have tried rebooting the server, I have tried running the install in terminal server install mode, I have tried uninstalling the previous version, I have tried re-installing the previous version (which works fine).  For some reason, this particular version will not run.

       

      Any suggestions as to the next step would be very gratefully received.

       

      Thanks in advance.

       

      Paul