2 Replies Latest reply on Mar 13, 2012 12:24 PM by John T Smith

    missplaced editing strokes

    loismargaret1954

      I don't know if its my computer or Elements 10 - But in the edit mode I have my mouse on an object and I see the appropriate edited - but it is not in the spot my mouse is... it's down, across, up anywhere but where it should be.  Has anyone encountered this problem?  how do you fix it?

        • 1. Re: missplaced editing strokes
          Steve Grisetti Adobe Community Professional

          I'm not sure what you're saying, Lois.

           

          If you click the Split button, your cut will be at the position of your CTI playhead -- not your mouse.

           

          Is that not what's happening?

           

          If not, what "cut" are you talking about?

          • 2. Re: missplaced editing strokes
            John T Smith Adobe Community Professional & MVP

            Also, exactly which brand/model mouse are you using, and what mouse driver?

             

            I don't remember the details, but I have seen past discussions of problems with Microsoft's "Intellipoint" (I think is the name) mouse driver

             

            Are you using a wireless mouse... I have also seen some discussion of problems with those

             

            My wife (not a video editor) has a Logitech "thumb ball" mouse, and had problems with the Logitech driver on her computer... I switched her to the generic mouse driver included with WinXP and she has no problems... she IS without some of the advanced features of the Logitech driver, but features that don't work properly are worse than no advanced features at all