7 Replies Latest reply on Oct 19, 2016 11:26 PM by birdy27

    Adobe Media Encoder Fail - need help please

    nofxspam02

      I keep getting a failed error when trying to use Adobe Media Encoder. 

       

      I open up my premiere project and select the comp I want.  I switch the format to Quicktime, select h.264 from preset.  Hit the start button and I get the failed sound/icon.

       

      2 questions:

      1. My comp is 1920x1080 but when I go in it automatically has it as 720... why is it not recognizing the comp size?

      2. Is there a way to fix this error?  It seems to export occassionally to my C drive (which is not raid) but it fails to my F drive (Raid 10).  But usually if I export as a wmv or something smaller it exports fine to F.

        • 1. Re: Adobe Media Encoder Fail - need help please
          Mark Mapes Adobe Employee

          The export dimensions do not default to 1920x1080 because AME CS5.5 and prior versions do not have h.264 presets for QuickTime for the program ot default to, and the individual settings for that format do not have a "Same as Source" option. If you will be using a particular set of settings regularly, I recommend saving a custom preset. To do so, click the Save Preset button to the right of the Preset pulldown in the Export Settings dialog.

          As for the failure to encode, we'll need to learn more about the particulars. Does the error log [File>Show Errors] have any useful information?

          • 2. Re: Adobe Media Encoder Fail - need help please
            nofxspam02 Level 1

            Sorry it took so long to get back to you I had to go out of town.  Error message doesn't say anything to me... maybe to you.  I'm not really sure what to set for "Field Type" so I just leave it at Lower.  Not sure if I should set it to higher or progressive instead.

             

            - Source File: F:\master_project\Fetterman\Premiere\Fetterman_Actos.prproj

            - Output File: F:\master_project\Fetterman\Premiere\Fetterman-Actos.mov

            - Preset Used: Custom

            - Video: 1920x1080, 29.97 fps, Lower, Quality 100

            - Audio: 48000 Hz, Stereo, 16 bit

            - Bitrate: H.264

            - Encoding Time: 00:00:00

            03/15/2012 04:05:21 PM : Encoding Failed

            • 3. Re: Adobe Media Encoder Fail - need help please
              Mark Mapes Adobe Employee

              You're right. Not much useful information there. Our best bet is probably to try troubleshooting this over the phone. I'm sending you a private message...

              • 4. Re: Adobe Media Encoder Fail - need help please
                stevenv29797256

                excuse me but im having this problem too i was just encoding my last video and it randomly stopped.. after i tried doing it again it randomly keept failing.. i dont have the file saved so i need it coded please help!

                • 5. Re: Adobe Media Encoder Fail - need help please
                  phantonstudio

                  pleas help us all

                   

                  i got the same problem with CC (newsversion)

                  • 6. Re: Adobe Media Encoder Fail - need help please
                    MAMARAL

                    Having the same problem, I'm actually running latest CC version on windows 10. Oddly I have a laptop that doesn't fail to encode FullHD .mov h.264 files. So I always have to copy my files and encode them on my laptop. Any solutions so far?

                    Things I've tried but all unsuccessful:

                    - Reinstalled CC softwares

                    - Changed scratch drives to a secondary SSD drive

                    - Allocated more and less ram memory

                    - Cleaned SSD drives to have more space

                     

                    Running on a Dell desktop Xeon 3ghz, 48gb ram, 2xSSD 256gb, 2gb nvidia quadro k4200

                    My laptop that is able to encode normally with same specs is a i7, 16gb ram, 512gb SSD, 2gb video card.

                     

                    • 7. Re: Adobe Media Encoder Fail - need help please
                      birdy27

                      i, too, have been having trouble rendering a video. it is only 1 minute. (i have since the summer been unable to render longer videos--i usually don't do videos over 6 minutes. but i found that i could do very short videos.)

                       

                      i've gotten the following messages many times:

                       

                      - encoding failed. operation interrupted by user (this is NOT true!)

                      - Export Error

                      Error compiling movie.

                       

                      Accelerated Renderer Error

                       

                      Unable to produce frame.

                       

                      i have a LOT to do and i need to get these videos rendered. i'm not a real technical person, but i used to render videos successfully.

                       

                      please help.