2 Replies Latest reply on Apr 11, 2008 4:41 AM by MergeThis

    RH7 (TCS) hangs when importing

    karimc Level 1
      I've had RH7 for a few months now, and haven't had a problem with it. Today, however, I tried the relatively simple task of importing a FrameMaker document and it froze. Everything else on the computer was working fine, even FrameMaker. I checked the memory usage for the program and it was skyrocketing. I tried moving the files I was using to different drives, including the harddrive, I tried disconnecting from any networks in case something was interfering, I tried importing other types of files, and nothing has worked -- it still freezes.

      The files I was working on were brand new - didn't have anything in them at all, so I can't imagine its a problem with the file.

      Any thoughts anyone?

      Kari

      Any thoughts as to why this might be happening?
        • 1. Re: RH7 (TCS) hangs when importing
          JainVivek Level 1
          What is the size of the document you are importing? RoboHelp does a number of things during import, splitting into HTML topics, conversion of styles, converting images to new formats, mapping cross references formats to hyperlinks, validating cross references and so on.

          During the import/live link process, you can go to the project folder and navigate to the name of the FrameMaker book or document. RoboHelp creates a folder for each chapter. Don't open the HTML files. However, if you look at timestamps of the files being generated, you may realize what is RoboHelp working on.

          RoboHelp makes 2 passes of FrameMaker documents, one for creating HTML files and images etc and second one specifically for cross references validation and re-generates HTML files for updating hyperlinks.
          • 2. Re: RH7 (TCS) hangs when importing
            MergeThis Level 4
            You say: "I tried moving the files I was using to different drives, including the harddrive."

            The RH app and your RH projects must all reside on your hard drive (C:\). Sorry, but RH simply will not work properly across networks.


            Good luck,
            Leon