2 Replies Latest reply on Nov 11, 2015 2:13 PM by ddd96307853

    Read Out Loud: Setting voice speed?

    timarends Level 1

      Setting voice speed in Read Out Loud doesn't work right. When I choose Adobe Reader > Preferences and uncheck the “Use default speech attributes” checkbox, and then change the number in the “Words per minute” field within the allowable range, click OK and then choose View > Read Out Loud, the reading rate DOES NOT CHANGE, no matter what numbers I set in the  “Words per minute” field.


      This worked in previous versions of Adobe Reader. Why doesn't it work in the current version? I used to use this feature a lot, and it is very annoying that it reads at the same slow, plodding rate no matter what I set it to.


      Adobe Reader 9.5.0

      Mac OS X Lion 10.7.3

      Voice: Ryan Infovox Ivox HQ

        • 1. Re: Read Out Loud: Setting voice speed?
          superflytnt Level 1

          Same problem here.  I can change the voice* but even with the "use default speech attributes" button unchecked, changing the pitch or WPM does absolutely nothing.  Bug?


          * even though I can change the voice, they all sound awful and mechanical - barely like the actual voices when played using other Mac apps.  I figure maybe this has something to do with using an incorrect pitch, but since I can't change the pitch, they all just sound awful. 

          • 2. Re: Read Out Loud: Setting voice speed?
            ddd96307853 Level 1

            I also have this problem. Running Windows 8, and the default TTS works just fine outside of Adobe Reader DC, but when reading my document, the voice pauses between each word as if it is the end of a sentence, even when there are only spaces and no punctuation between words. Hyphenated compound words (e.g. "merry-go-round") are read correctly. Increasing the WPM speed changes the speed that individual words are read, but phrases/sentences still have the same pause between each word.


            When using the selection tool, it is able to recognize text, line breaks, and spaces normally.


            I've tried several different documents and all have the same problem.


            Any help would be appreciated.