8 Replies Latest reply on Mar 20, 2012 5:21 AM by nealeh

    Loud Buzzing Noise in PE9 - Mac

    ryguy707

      HI... I am having a problem with PE9...

       

      There seems to be a loud buzzing noise when I playback video I have captured... I think it may be a problem with my capturing, but I'm not sure.  If anyone could help me out, I can't get a hold of the support line...

       

      THANKS

        • 1. Re: Loud Buzzing Noise in PE9 - Mac
          John T Smith Adobe Community Professional & MVP

          The links below are not specifically for PrElements, but most of the information you need to supply is the same

           

          More information needed for someone to help

          -http://forums.adobe.com/message/4200840

          -http://forums.adobe.com/thread/416679

          • 2. Re: Loud Buzzing Noise in PE9 - Mac
            ryguy707 Level 1

            Okay.. Let me try this again

             

             

            HI... I am currently running Adobe Premiere Elements 9.0.1 on my Macintosh 10.6.8.  I have just updated it and I still have the same problem.  I am using a Sony Dv camcorder.

             

            The Problem

             

            I followed the procedures to capture video onto to premiere elements.  My problem is, when I play back the video I have captured, there is a loud buzzing noise in the video.  The noise sometimes goes away, but when it does, there is no audio at all in the video.  Also I tried to just talk to my camera and capture the video, and the audio is VERY poor when you CAN hear me.  If anyone knows what the problem is, I would GREATLY appreciate it. 

             

            PS: I think it may have to do with my auto-analyzer.  So if there is any way I can edit the auto-analyzer...

            • 3. Re: Loud Buzzing Noise in PE9 - Mac
              Steve Grisetti Adobe Community Professional

              "I followed the procedures to capture video onto to premiere elements." This unfortunately doesn't tell us much about what exactly you're doing.

               

              But, assuming you're capturing miniDV footage over a FireWire connection -- what happens if you play the video you've captured in Windows Media Player?

              • 4. Re: Loud Buzzing Noise in PE9 - Mac
                ryguy707 Level 1

                "I followed the procedures to capture video onto to premiere elements." This unfortunately doesn't tell us much about what exactly you're doing.

                Sorry, all I did was press the get media button and got my video form my miniDv camcorder.  The noise I am hearing comes up WHILE I;m capturing the video as well

                 

                But, assuming you're capturing miniDV footage over a FireWire connection -- what happens if you play the video you've captured in Windows Media Player?

                I am running on a macintosh, I use quicktime (:b).  And the sound comes up on quicktime as well

                • 5. Re: Loud Buzzing Noise in PE9 - Mac
                  nealeh Level 5

                  Sounds like electrical interference or feedback. Try importing with a different FireWire cable. I'm assuming here that it sounds fine when you play it back on the camcorder - does it?

                   

                  Cheers,

                  --

                  Neale

                  Insanity is hereditary, you get it from your children

                  • 6. Re: Loud Buzzing Noise in PE9 - Mac
                    ryguy707 Level 1

                    Sounds like electrical interference or feedback. Try importing with a different FireWire cable

                    It didn't work, still having that noise issue.  Like I said before, I've been having error's coming up with my auto analyzer, I don't know if it has anything to do with the quality of the audio

                     

                    I'm assuming here that it sounds fine when you play it back on the camcorder - does it?

                    Yes, when I play it back on my camera, it works just fine, could it be that the video I am importing has no talking in it, I was just recording the wall and my door and other things to add effect to my movie.

                    • 7. Re: Loud Buzzing Noise in PE9 - Mac
                      Steve Grisetti Adobe Community Professional

                      What happens if you capture with another program? iMovie or, even better, Final Cut?

                      • 8. Re: Loud Buzzing Noise in PE9 - Mac
                        nealeh Level 5

                        Autoanalyzer doesn't change the clip unless you click yes when dragging the clip to the Time or Scene line.

                         

                        What errors are you seeing with autoanalyzer?

                         

                        If you are not sure what audio was recorded then make a new clip on the camera, with the same settings, making sure there is noise and talking recorded and that are clear when played back on the camcorder. Then import to PRE using the same method you did with the original clip.

                         

                        And, echoing what Steve said above, you haven't given us any detail on the method that you used to get the clip to your computer and then into PRE.

                         

                        Cheers,

                        --

                        Neale

                        Insanity is hereditary, you get it from your children