4 Replies Latest reply on Mar 21, 2012 5:33 AM by jonbon67

    Help please!

    jonbon67

      You have an image box containing an image in InDesign CS 5.5.

       

      Using the selection tool, a double click in the box enables the direct selection tool. Can this be disabled at all?

       

      Many thanks!

        • 1. Re: Help please!
          Peter Spier Most Valuable Participant (Moderator)

          Not as far as I'm aware.

           

          But this is not new behavior in CS5.5... Can you tell us why you feel this is a problem rather than a valuable feature (lots of users, like me, love it as a real time saver).

          • 2. Re: Help please!
            jonbon67 Level 1

            Thanks for the reply.

             

            I have recently upgraded from CS3, where this is not a feature. I am used to switching tools in the usual way, and with this feature, often find my image moving when I fully intend to move the box it is in instead. It is no doubt something I will get used to, but if there was an option to not remove it, I would.

            • 3. Re: Help please!
              Peter Spier Most Valuable Participant (Moderator)

              Actually, double-clicking an image frame in CS3 also swtiches to the direct select tool, so I suspect the problem is not double-clicking. More often users find the image moving instead of the frame because the "Content Grabber" donut in the middle of the frame is active and they click on that (we're used to going for that center dot, right?). The content grabber was introduced in CS5 and doesn't require a double click, and can be very disconcerting. The good news is you can disable it from the view menu, View > Extras > Hide Content Grabber, or you can train yourself not to click the donut when you want to move the frame.

               

              Another change you may notice is that if you select a frame tha is behind another, it remains selected so you no longer need to grab that center spot to prevent selecting the top object again.

              • 4. Re: Help please!
                jonbon67 Level 1

                Hi Peter,

                 

                That seems to be the problem....the content grabber. Turning that off has indeed helped. Thank you, very much appreciated!