2 Replies Latest reply on Mar 29, 2012 11:47 PM by Sunil_Bhaskaran

    Have error at end of installation for Firefox Plugin.

    EntropyJX2

      Installing the firefox plugin "install_flashplaye11x64_mssd_aih.exe"

       

      At the end of the install process, I get this error, and Firefox still can't use flash.

      Untitled.jpg