0 Replies Latest reply on Mar 28, 2012 7:23 AM by Cuwen

    Bringing in Flash Catalyst project produces SDK error

    Cuwen Level 1

      Hey everyone.  I have been googling this problem for quite awhile and can't find a fix that works.  I really hope someone on here can help me out.  Whenever I bring in a Flash Catalyst project that I've made in FC CS5.5, I get an error and warnings about errors with the SDK, needing Flex 4.5.  Well, the Adobe area said that I can select to open a project with whatever sdk I want.  I tried that.  There is no option that I can find to allow me to pick the sdk I want.

       

      How do I fix this?  Help would be greatly appreciated!!