3 Replies Latest reply on Mar 28, 2012 2:52 PM by Tom Usrey

    Helvetica Neue quit working when I updated to CS5.5

    tfgfmt Level 1

      I just purchased CS5.5 and updgraded from CS3. When I open InDesign 5.5 to get working, none of my Helvetica Neue font family works. It defaults to Times and every file I have ever created the text all defaults. Helvetica Neue is our corporate font that I use 99.9% of the day. I purchased Font Doctor, becuase I just assumed there were too many versions of the same font running around, did a system check and clean up a BUNCH of stuff. Still doesn't work. I reset the preferences for InDesign 5.5 and still no change. I pulled the font off one of our other computers and reinstalled it and still doesn't work. In FontBook it has warnings that there are multiply copies but disabling the copies doesn't help. Next step, I opened the old InDesign 3 and lo and behold, there are all my fonts and they WORK!

      So now I have checked all my programs:

      InDesign CS3: Helvetica Neue works

      InDesign CS5.5: Doesn't work

      Illustrator CS3: Works

      Illustrator CS5.1: Works

      Photoshop CS3: Works

      Photoshop CS5.1: Doesn't work

       

      I have no clue what is going on, hopefully someone has an idea and can help me.

      Think I just might uninstall 5.5 and try it again.

      I'm freaking out and can't do my job.

       

      Thanks

      -T

       

      My computer is a Mac 10.6.8.