3 Replies Latest reply on Mar 31, 2012 5:20 AM by DaleH

    Photoshop CS5 requires “Force Quit”

    DaleH Level 1

      Photoshop CS5 requires “Force Quit”

       

      I leave Photoshop CS5 open with no active files loaded and return to find it unresponsive and requiring me “Force Quit”. Amount of time it takes for this to happen varies.

       

      I’ve tried reducing RAM, increasing RAM, discontinuing Suitcase (someone mentioned font auto-activation plugin as a possible culprit).

       

      I was going to reinstall Photoshop to see if that would help but am not sure about the best way to do so or whether there may be other issues. Also thought about updating to CS 5.5, but with CS6 around the corner, I’d rather wait. Besides, it may not be an application issue.

        • 1. Re: Photoshop CS5 requires “Force Quit”
          c.pfaffenbichler Level 9

          Boilerplate-text:

          Are Photoshop and OS fully updated and have you performed the usual trouble-shooting routines (trashing prefs by keeping command-alt-shift/ctrl-alt-shift pressed while starting Photoshop, 3rd party plug-ins deactivation, system maintenance, font validation, etc.)?

          1 person found this helpful
          • 2. Re: Photoshop CS5 requires “Force Quit”
            Noel Carboni Level 8

            You mentioned trying a number of things...  DId you Quit Photoshop and launch it afresh after making each change so that you were testing with a fully reinitialized copy?  I mention that because not doing so can really muddy the water when trying to troubleshoot, and might cause you to miss things that actually help.  It is sometimes a good idea to log out and back in again for each test.

             

            -Noel

            1 person found this helpful
            • 3. Re: Photoshop CS5 requires “Force Quit”
              DaleH Level 1

              Problem solved.

              I had been experiencing this problem for some weeks and went through the standard list including dumping preferences, restarting. I said that I had quit Suitcase, but forgot that its autoactivation plug-ins work whether Suitcase is launched or not. Plugins for Suitcase are managed from Suitcase itself so I unchecked the box for PS and have not had the "Force Quit" problem since.