13 Replies Latest reply on Feb 26, 2013 1:24 PM by padre tomasito

    iPad PS doesn't load?


      I've got the same problem as some other users here on the forum. When I launch PS touch it never leaves the starting screen. It worked fine for a week or so and then just stopped working. I've been rebooting the device, reinstalling the app and done a factory reset, none of which solved my issue. Is there any other way to try to fix this? I've never experienced something similar with other apps.


      Thank you!

        • 1. Re: iPad PS doesn't load?

          Same problem =/ iam two threats under yours

          • 2. Re: iPad PS doesn't load?
            Ignacio Barrientos Adobe Employee

            Hi Rasmus,


            since you actually had it working for a while - did you update your iOS version or installed another application during this time frame?

            Do you get the same stack trace as Armand when force quitting the application? It would also be good to know which iPad you are using.




            • 3. Re: iPad PS doesn't load?
              RasmusTQ Level 1

              Hi ibarrien!


              I have both updated my iOS version and installed other apps, not sure when I did this in relation to PS touch stopping working though, I do interact with my ipad a lot more than I probably should so unless I kept a detailed log I wouldn't know. I don't note when I install or update stuff, I just notice when things aren't working

              Stack trace? Is that the crashrepporter thingie? If it is I can't find anything on that, the only file I have in my crashreporter directory is called LMIGUIagent somethingsomething.


              I am using the iPad 2, wifi version, 32 Gb.


              thank you



              BTW, is this forum the only way to get technical support for Adobe products? I've been looking around for ages but can't find anything more... conventional, like a support form, email or even a phone number!

              • 4. Re: iPad PS doesn't load?
                David__B Adobe Employee

                RasmusTQ did you ever get it working? I saw the other user (Armand111) actually fixed it by getting a replacement iPad from Apple.

                • 5. Re: iPad PS doesn't load?
                  RasmusTQ Level 1

                  No. Sorry David. It's still frozen on the startup screen. I am impressed by the software but not so impressed that I'd go ahead and get an entire new ipad just to get it working. I don't have any problems with any other app which at the moment which leades me to think it's an issue with PS touch rather than my iPad.

                  • 6. Re: iPad PS doesn't load?
                    David__B Adobe Employee

                    I understand. I'm not sure what the underlying cause might be at this point since we are unable to recreate the behavior and issue only happens with so few people. I know that the app is somewhat hardware intensive, so that might be one reason why it exhibits the behavior there versus in other apps, but I agree that is definately odd that the behavior would only occur just with this one app. It might still be worth following up with Apple support to see if they have any suggestions if you don't mind. They might be able to suggest things we haven't tried or at least help you get a refund if needed.



                    • 7. Re: iPad PS doesn't load?
                      RasmusTQ Level 1

                      Sure, I wouldn't mind trying to get something useful out of Apple. In fact I wrote them about the issue but the only thing they could offer was sympathy for the app not working on my iPad. If there is anything specific I can ask them (or you) to help you recreate or understand the issue I am more than happy to help (after all, I liked the app A LOT when I could use it)



                      • 8. Re: iPad PS doesn't load?
                        David__B Adobe Employee

                        I would tell them that you have an issue with being able to successfully launch this app on your device and give them a run down of the troubleshooting you've tried. Tell them that you've contacted Adobe that there has only been one other user reporting the problem and they fixed it by getting a replacement iPad. With that info, I would ask if they have any other troubleshooting steps they can recommend. I'd also want to let them know that it had worked previously but doesn't work now. If they are not able to provide any additional troubleshooting, maybe they could help with a refund since you are unable to use the app.



                        • 9. Re: iPad PS doesn't load?
                          Ignacio Barrientos Adobe Employee

                          Could you maybe give us some information about the model number too?

                          • 10. Re: iPad PS doesn't load?
                            RasmusTQ Level 1

                            Not sure that this is what you're looking for, but when I pull up settings>general>about I get Model MC770KS, Version 5.1 (9B176)

                            • 11. Re: iPad PS doesn't load?

                              I've got the same problem - did you find a solution?

                              • 12. Re: iPad PS doesn't load?
                                RasmusTQ Level 1

                                No, sorry Allyff, I got a refund for the app from Apple. Still hoping for a working solution some day in the future since I love the app (when it worked)

                                • 13. Re: iPad PS doesn't load?
                                  padre tomasito

                                  Same problem here. Can't tell what is wrong. iPad4 with 6.1.1

                                  I have not update iOS, nor jailbreak my ipad. I was trying to save my project and it just loop at animation of saving. I could not do anything, so I close this app via multitasking bar. Tried to open it again and it stuck at logo screen. So, with a heartache, I deleted the app. Rebooted device. Reinstalled app, tried open it again - no effect. Stuck on a logo screen. I have no idea what is wrong because a few days ago I have done a lot of work on this app with no any issues...



                                  OK, fixed!

                                  I installed this app via iTunes on my PC and it solved an issue. Case closed.