1 Reply Latest reply on Mar 30, 2012 5:16 AM by Jeff Bellune

    De-interlacing not working on output using AME and MPE GPU acceleration

    Rob Gibby

      Hi

       

      These days I normally shoot progressive video so have not noticed this issue before.  However, we recently shot a large project at 1080i.  Now at the stage of outputting web-ready H264 versions of multiple timelines (200+).

       

      The timelines are also 1080i but we are outputting to H264 1080p - so obviously we want to deinterlace on output.

       

      The problem I am having is that Adobe Media Encoder is NOT deinterlacing on output - the encoded file is flagged as progressive but exhibits combing artifacts all over it.  We are running CS5.5 on a Windows 7 PC with an NVIDIA Quadro 4000 gfx card - Mercury PE with GPU acceleration.  We also have a Mac without a qualified graphics card running CS5.5 with software only MPE.

       

      On the Mac we are outputting with no issues - final output is deinterlaced as expected.  On the PC I tried any number of combinations to try and get deinterlaced output (even deinterlacing the clips on the timeline) but no matter what I did it STILL ended up with combing issues.  As a last resort I switched the project setting MPE GPU acceleration off (to MPE software only) and tried again.  Guess what?  Perfect deinterlaced clips from Media Encoder.

       

      The only problem is that the clips take about 10 times longer to render without the GPU acceleration which with the number we have to get through is a real issue.

       

      Can anyone suggest a solution?  Anyone else got this issue?  Is it a hardware combination problem?  Its really annoying to have to disable MPE acceleration on output, one of the major selling points of having this system.

       

      Thanks

      Rob