0 Replies Latest reply on Apr 3, 2012 2:07 AM by Cannibal Shogun

    Audio playback ignores volume setting

    Cannibal Shogun

      I'm using Premiere Pro CS5.5 on a PC running Windows 7, 2.80GHz Intel Core i7 CPU, 6GB RAM, 64-bit OS.

       

      My project includes a music track that plays constantly on every sequence. Since some sequences are longer than the music track I have two or three clips butted together. The volume on all music tracks are turned down quite low (around -20db), but at points they may be raised for a short period using keyframes. Often during playback when it switches from one music clip to the next the second clip will begin playing at full volume even though it is set to -20db. In order to get it play at the proper volume I have to adjust the level away from -20db then set it back again. This has been happening quite often. I have two questions.

       

      A) Is there anyway to keep this from happening? I have 33 sequences I've already edited and now need to polish up before rendering for release. Constantly adjusting volume levels I've already set is slowing down my progress considerably.

       

      B) If I ignore the playback problem as I review will the final rendered audio still render at the setting I have in my timeline or will this problem also be in my final renders. At this point I'm just fixing the VO tracks so I rarely need to adjust the music tracks. If I can just ignore the playback issue it will still be annoying but at least it won't slow down my workflow as it is currently doing.

       

      Thanks